Skocz do zawartości


RODO w HAKP

Zdjęcie

Gotowanie plus wypicie połowy oleju

VI 1.8 VI LPG F18B2

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 surmen

surmen
  • Nowy
  • 6 postów
  • Skąd:podkarpackie
  • Silnik:1.8
  • Wersja:-
  • KM:136
  • Paliwo:LPG
  • Rok:2001
  • Nadwozie:HB
Reputacja: 0
Neutralna

Napisano 16:57, 06.07.2020

Mam taki problem-sprawdzone płyny przed trasą, wcześniej lekkie problemy z drugą sondą lambda(po kodach błędów) do rzeczy:

sprawdziłem olej,płyn chłodniczy przed trasą, nie było masła,poziomy ok, korki całe, wszystkie prawidłowo zakręcone, po 50 km jazdy autostradą nagle temperatura w górę na 3/4 skali,kontrolki brak ciśnienia oleju i brak ładowania aku plus poziom płynu hamulcowego i poduszki. Włączyłem nawiew na maxa bez klimy,temperatura wtedy spadła i utrzymywała się na połowie-max 60% skali

 

Po zjechaniu z autostrady i zostawieniu auta do ostygnięcia na właczonym nawiewie korek od chłodnicy pęknięty,dolna część została w chłodnicy(grzybek-zaworek) oleju pół wypite,i lekki dziwny aromat z pokrywy zaworów-nie jestem pewien czy to borygo, po jakichś 50 minutach auto zapalone,przeparkowane 50m pod kamerę na parkingu i zostawione,aku wyładowane po dniu(sprawdzałem czy samochód stoi po pracy) później ściągnięte lawetą do domu

 

Co sprawdzić oprócz termostatu,włącznika wentylatorów, upg,alternatora, kostka stacyjki ? wałek rozrządu ?

 

rozrząd z pompą wody wymieniane 2 lata temu i jakieś 40 tys km, zawory regulowane 30 tys temu olej mobil super 2000, lana ilość z instrukcji,wymieniany razem z filtrem co 10-12tys km, świece i kable WN wymienione max 10k km temu

 

Przebieg na blacie 310tys, lata na LPG, spala go około 10litrów/100km,filtry i podpięcie do kompa co 15k km,ostatnio końcem marca


  • 0

#2 Sacrum

Sacrum
  • Forumowicz
  • 2886 postów
  • Skąd:Lublin
  • Silnik:R20
  • Wersja:Lifestyle
  • KM:156
  • Paliwo:PB
  • Rok:2012
  • Nadwozie:CW
Reputacja: 48
Super

Napisano 18:36, 06.07.2020

Jak długo i z jaką prędkością jechałeś?
Test na obecność co2 w płynie chłodzącym wiele wyjaśni.

Jak nie wykaże nic (tylko na mocno rozgrzanym, najlepiej przegonionym dobrze zrobić) można myśleć na termostatem, niedrożna chłodnica itp.
  • 0

#3 surmen

surmen
  • Nowy
  • 6 postów
  • Skąd:podkarpackie
  • Silnik:1.8
  • Wersja:-
  • KM:136
  • Paliwo:LPG
  • Rok:2001
  • Nadwozie:HB
Reputacja: 0
Neutralna

Napisano 20:07, 06.07.2020

po wybiciu temperatury jakieś 10 km,najpierw autostrada 5bieg i około 80,później 4 bieg, około 1500 obr i max 50 km/h,


  • 0

#4 przemkowal

przemkowal
  • Administrator
  • 8481 postów
  • Skąd:Wrocław
  • Silnik:2,2
  • Wersja:Tourer
  • KM:140
  • Paliwo:ON
  • Rok:2005
  • Nadwozie:CN2
Reputacja: 96
Wzorowa

Napisano 21:42, 06.07.2020

A przed wywaleniem kontrolek i temperatury?
Jaka temp zewnętrzna była?

Wysłane z mojego SNE-LX1 przy użyciu Tapatalka
  • 0

#5 gons

gons
  • Forumowicz
  • 682 postów
  • Skąd:Polska
  • Silnik:1.8
  • Wersja:Executive+
  • KM:142
  • Paliwo:PB
  • Rok:2012
  • Nadwozie:Sedan
Reputacja: 47
Super

Napisano 22:11, 06.07.2020

ja bym zajrzał do rozrządu :zoltek: już nie jedna pompa wody z zamienników klękała, szczególnie jeśli to Aisin ... wtedy to prawie pewnik, że zaliczyła zgon. jak rozrząd był wymieniany, to uszczelniacze wszystkich wałków i pompy oleju też? jak by nagle zaczął palić olej, to byś widział znaki dymne we wstecznym  :diabelgrin: także obstawiam ubytek z któregoś uszczelniacza (te przy rozrządzie jeśli nie były wymieniane, to już nie istnieją  :zoltek:). termostat, upg i wentyle to moment idzie sprawdzić  :diabelfaja: olej lipny lejesz, ale każdy dba jak może  :cyklop: sprawdź dokładnie górną część chłodnicy ... lubi sobie strzelić od tak po tych 18 latach (lekkie pęknięcie, mało widoczne potrafi pozbawić auto sporej ilości płynu :zoltek: ). do sprawdzenia wszystkie węże płynu chłodniczego (szczególnie w okolicy reduktora), rurka pod kolektorem ssącym lubi też popuścić płynu (ale wtedy czuć w nawiewach kwas :diabelmruga:), no i od spodu z której strony zlał się silnik :zoltek: skoro go ubyło, a nie zakopciłeś połowy drogi, to na bank się ulał.

olej sam nie znika, tak samo jak i płyn chłodniczy (szczególnie jeśli ktoś go nie wymienia okresowo co 2-3 lata, to nie wie ile jest go w chłodnicy) ... znaleźć dziury, załatać i latać dalej. ja obstawiam okolice rozrządu, ale przegryziony kabel od wentylatorów przez kunę też może bigosu narobić. zastanawia mnie tylko kilka detali. lampa alladyna i akumulatora Ci się zapaliła i silnik nie zgasł? jeśli tak, to dlaczego nie zgasiłeś auta jak najszybciej na poboczu? :zoltek: poziom płynu hamulcowego w VI gen'ie? w sensie ABS, czy O z wykrzyknikiem jak przy ręcznym? :> hmmm poziom płynu hamulcowego ... tam jest taka dioda?  :diabelgrin: w VII gen'ie jest, ale w VI nie widziałem :zoltek: poduszki w sensie SRS? dziwne akcje z tymi kontrolkami  :diabeljezyk: jeśli zapalił się jednocześnie AKU + ALLADYN + SRS + ABS, do tego Zielony kluczyk od IMMO, auto zgasło, to pewnikiem kostka stacyjki dogorywa, ale jeśli auto jechało dalej, to tylko raz taki przypadek widziałem i to podczas odpalania auta w zimę padniętym akumulatorem (wszystko zgasło, ale silnik zdążył złapać jakimś cudem zapłon i odpalił, ale komp nie skumał co się stało i ustawił się w tryb zapłonu bez wykrycia transmitera z kluczyka ... mega rzadka rzecz do ujrzenia  :diabelmruga: sam nie wiem jakie parametry pracy silnika wtedy się ustawiły :diabelek2:). zawory możesz skreślić z listy, bo nawet fest zapieczone nie wychlały by ani oleju, ani płynu chłodniczego. może miałeś niefart i chłodnica dostała strzała, że aż pękła przy lamelkach, ale raczej byś to zauważył od razu ;)


  • 0

#6 surmen

surmen
  • Nowy
  • 6 postów
  • Skąd:podkarpackie
  • Silnik:1.8
  • Wersja:-
  • KM:136
  • Paliwo:LPG
  • Rok:2001
  • Nadwozie:HB
Reputacja: 0
Neutralna

Napisano 19:00, 07.07.2020

Odpowiadając chronologicznie- 6 rano, max 20 stopni,

 

Co do pompy-nie wiem,jeszcze nie rozebrałem osłony rozrządu

a reszta, no cóż,głupi człowiek, zatrzymałem się,sprawdziłem czy nie rzyga olejem i parą, postanowiłem jechać do pierwszego zjazdu, pilna sprawa była,obłoczków za mną nie było, i silnik nie zgasł ani nie miał problemów z odpaleniem, do tej pory w samochodzie problemy z drugą sondą lambda, okresowo paliło(wtyczka zerwana przez kolesia od piaskowania przed konserwacją), a jakieś 3 miesiące temu dałem do sprawdzenia kompresji-trzy cylindry od strony rozrządy około 10,5, czwarty 9,5 a teraz wykręciłem świece i na tej czwartej jest olej,ale od góry,wszystkie świece wyglądają równo,kolorek ok

 

Dziś zdjąłem chłodnicę, 3 litry płynu około, jeszcze w środku coś jest,ale podejrzewam że nie dużo, wydmuchane metodą usta-usta górnym wężem, zasyfiona chłodnica, żeberka się sypią pod miotełką, przepłukałem chłodnicę,woda czarna

 

resztka korka się znalazła,wypłynęła przy płukaniu,sam grzybek odpadł,ułamał się


  • 0

#7 przemkowal

przemkowal
  • Administrator
  • 8481 postów
  • Skąd:Wrocław
  • Silnik:2,2
  • Wersja:Tourer
  • KM:140
  • Paliwo:ON
  • Rok:2005
  • Nadwozie:CN2
Reputacja: 96
Wzorowa

Napisano 07:08, 08.07.2020

Olej jest na świecy od góry czy na części wkręconej w cylinder - tej co iskrę daje?


  • 0

#8 surmen

surmen
  • Nowy
  • 6 postów
  • Skąd:podkarpackie
  • Silnik:1.8
  • Wersja:-
  • KM:136
  • Paliwo:LPG
  • Rok:2001
  • Nadwozie:HB
Reputacja: 0
Neutralna

Napisano 18:22, 08.07.2020

od góry, od strony fajki, przy czym nie jest osmolona ani nadtopiona

 

precyzując-połowa oleju na bagnecie "wyparowała" nie połowa z silnika, mea culpa

 

szczelność chłodnicy sprawdzę na spokojnie w piątek, i posprawdzam ,termostat,wentylatory i włącznik

 

a kontrolki hamulców obie, i abs i ta od ręcznego


Użytkownik surmen edytował ten post 18:24, 08.07.2020

  • 0

#9 przemkowal

przemkowal
  • Administrator
  • 8481 postów
  • Skąd:Wrocław
  • Silnik:2,2
  • Wersja:Tourer
  • KM:140
  • Paliwo:ON
  • Rok:2005
  • Nadwozie:CN2
Reputacja: 96
Wzorowa

Napisano 18:37, 08.07.2020

To nie wygląda tak źle, a aku nie jest padnięty? Ładowanie masz?
Bo pół litra oleju to nie tak źle, kontrolki mogą być od padniętego aku.

Wysłane z mojego SNE-LX1 przy użyciu Tapatalka
  • 0

#10 surmen

surmen
  • Nowy
  • 6 postów
  • Skąd:podkarpackie
  • Silnik:1.8
  • Wersja:-
  • KM:136
  • Paliwo:LPG
  • Rok:2001
  • Nadwozie:HB
Reputacja: 0
Neutralna

Napisano 14:37, 09.07.2020

Przy okazji-mam korek na 1.1, nie powinien być na 0,9 ? plus ewentualnie niech ktoś poleci której firmy kupić chłodnice,termostat i czujnik włączania wentylatorów, profilaktycznie chyba wszystko wymienię po sprawdzeniu chłodnicy oczywiście


  • 0

#11 surmen

surmen
  • Nowy
  • 6 postów
  • Skąd:podkarpackie
  • Silnik:1.8
  • Wersja:-
  • KM:136
  • Paliwo:LPG
  • Rok:2001
  • Nadwozie:HB
Reputacja: 0
Neutralna

Napisano 11:01, 25.08.2020

po naprawie i zrobieniu 500km, okazało się że jednak całą imprezę zafundował pęknięty korek chłodnicy, alternator podający 20v ładowania, zasyfiona chłodnica i padnięty akumulator, dziękuję wszystkim za pomoc


  • 0





Również z jednym lub większą ilością słów kluczowych: VI, 1.8 VI, LPG, F18B2

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq