Skocz do zawartości


Zdjęcie

Zmianiarka cyfrowa YATOUR

VII YATOUR

  • Zaloguj się, aby dodać odpowiedź
27 odpowiedzi w tym temacie

#16 ferby22

ferby22
  • Forumowicz
  • 83 postów
  • Skąd:UK
  • Silnik:2.4
  • Wersja:executive
  • KM:190
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 1
Neutralna

Napisano 16:42, 04.06.2017

Mam pytanie.Wczoraj wrzucilem zmieniarke do siebie-yatour. Wszystko dziala z tym, ze czasem po prostu przelacza na radio..

dajac spowrotem na cdc leci dalej ten sam kawalek..

o co tu biega? moze to byc wina kary pamieci 32gb bo jak czytam mniejsze powinny byc..najlepiej ok 2gb max 16


Użytkownik ferby22 edytował ten post 20:03, 04.06.2017


#17 ferby22

ferby22
  • Forumowicz
  • 83 postów
  • Skąd:UK
  • Silnik:2.4
  • Wersja:executive
  • KM:190
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 1
Neutralna

Napisano 18:39, 05.06.2017

Mam pytanie.Wczoraj wrzucilem zmieniarke do siebie-yatour. Wszystko dziala z tym, ze czasem po prostu przelacza na radio..

dajac spowrotem na cdc leci dalej ten sam kawalek..

o co tu biega? moze to byc wina kary pamieci 32gb bo jak czytam mniejsze powinny byc..najlepiej ok 2gb max 16

chyba sam rozwiazalem.byla wlaczona opcja news..czyli przerzuca automatycznie jak nadawane sa wiadomosci w stacji..

no i jeszcze opcja 'TA' czyli traffic czyli tak samo przelacza automatycznie na radio jesli podawane sa informacje o korkach..

pozmienialem w opcjach jutro w drodze do pracy zobaczymy czy nie przelaczy.moze komus pomoze


Użytkownik ferby22 edytował ten post 22:25, 05.06.2017


#18 Statom

Statom
  • Administrator
  • 5342 postów
  • Skąd:Łódź
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:Tourer
Reputacja: 33
Super

Napisano 18:53, 05.06.2017

Hej :)
To zdecydowanie mogła być przyczyna takiego zachowania zmieniarki - teraz już nie powinno przełączać...

Pozdrawiam
Tomek
Zajmuję się działem Giełda, ale zanim zadasz mi pytanie na PW w tej sprawie przeczytaj dokładnie regulamin tego działu.
Przepisy (ustawy/rozporządzenia) dotyczące kierowców/pojazdów

icon2.png

#19 ferby22

ferby22
  • Forumowicz
  • 83 postów
  • Skąd:UK
  • Silnik:2.4
  • Wersja:executive
  • KM:190
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 1
Neutralna

Napisano 22:12, 05.06.2017

Hej :)
To zdecydowanie mogła być przyczyna takiego zachowania zmieniarki - teraz już nie powinno przełączać...

Pozdrawiam
Tomek

Rowniez pozdrawiam



#20 ferby22

ferby22
  • Forumowicz
  • 83 postów
  • Skąd:UK
  • Silnik:2.4
  • Wersja:executive
  • KM:190
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 1
Neutralna

Napisano 17:51, 06.06.2017

Zgadza sie.To była przyczyna.Po wyłaczeniu wszystko dziala jak nalezy.NIe przelaczylo ani razu.

pozdrawiam



#21 Mihty

Mihty
  • Forumowicz
  • 241 postów
  • Skąd:Kraków
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:PB
  • Rok:2003
  • Nadwozie:CL7
Reputacja: 1
Neutralna

Napisano 21:08, 06.06.2017

Mnie też dzisiaj przyszła zmieniarka Yatour oraz zewnętrzny moduł BTA.

Podłączyłem wszystko, zmieniarkę włożyłem do schowka, mikrofon of BT dość łatwo udało mi się zamontować na górze słupka przy kierowcy, moduł BT schowałem w pobliże ECU, tak że w zasadzie niczego poza mikrofonem nie widać.

Mam jednak pytanie:

1). Tuż po przełączeniu radia na CDC (nawet bez włożonego pendrive-a lub karty SD) na wyświetlaczu pojawia się info 5-14.

Próbowałem na pendrive-ie utworzyć trzy katalogi CD01, CD02, CD03. Zmieniarka chwilę pomyślała i po chwili na radiu wskoczyła informacja 8-99, ale nic nie udało mi się wystartować. Nie mam pod ręką karty SD, więc dzisiaj nie byłem w stanie wykonać żadnych testów. Przypuszczam, że może to być wina pena.

 

2). Zarówno przy rozmowie telefonicznej (żona powiedziała, że mnie całkiem dobrze słychać przez ten zestaw), czy też przy próbie odtworzenia przez jack-a 3,5mm z telefonu, czy też przy odtwarzaniu muzyki przez BT - idzie mi tylko prawy kanał (dźwięk słyszę z przodu tylko  w drzwiach pasażera).

Sprawdzałem wtyczkę wpiętą od dołu w radio, próbując ją dopchnąć śrubokrętem, ale wydaje się siedzieć tak mocno jak to tylko możliwe. Wypiąłem i wpiąłem wtyczkę w Yatoura ale też bez zmian. Czy jest jeszcze coś co mogę sprawdzić, czy też jest to jednoznaczne wskazanie na to, iż ze sprzętem jest coś nie tak ?


Pozdrawiam,
Michał


#22 ferby22

ferby22
  • Forumowicz
  • 83 postów
  • Skąd:UK
  • Silnik:2.4
  • Wersja:executive
  • KM:190
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 1
Neutralna

Napisano 17:20, 07.06.2017

Mnie też dzisiaj przyszła zmieniarka Yatour oraz zewnętrzny moduł BTA.

Podłączyłem wszystko, zmieniarkę włożyłem do schowka, mikrofon of BT dość łatwo udało mi się zamontować na górze słupka przy kierowcy, moduł BT schowałem w pobliże ECU, tak że w zasadzie niczego poza mikrofonem nie widać.

Mam jednak pytanie:

1). Tuż po przełączeniu radia na CDC (nawet bez włożonego pendrive-a lub karty SD) na wyświetlaczu pojawia się info 5-14.

Próbowałem na pendrive-ie utworzyć trzy katalogi CD01, CD02, CD03. Zmieniarka chwilę pomyślała i po chwili na radiu wskoczyła informacja 8-99, ale nic nie udało mi się wystartować. Nie mam pod ręką karty SD, więc dzisiaj nie byłem w stanie wykonać żadnych testów. Przypuszczam, że może to być wina pena.

 

2). Zarówno przy rozmowie telefonicznej (żona powiedziała, że mnie całkiem dobrze słychać przez ten zestaw), czy też przy próbie odtworzenia przez jack-a 3,5mm z telefonu, czy też przy odtwarzaniu muzyki przez BT - idzie mi tylko prawy kanał (dźwięk słyszę z przodu tylko  w drzwiach pasażera).

Sprawdzałem wtyczkę wpiętą od dołu w radio, próbując ją dopchnąć śrubokrętem, ale wydaje się siedzieć tak mocno jak to tylko możliwe. Wypiąłem i wpiąłem wtyczkę w Yatoura ale też bez zmian. Czy jest jeszcze coś co mogę sprawdzić, czy też jest to jednoznaczne wskazanie na to, iż ze sprzętem jest coś nie tak ?

co do pytania nr 1 dostalem taka instrukcje od sprzedawcy, ktora juz wielokrotnie byla podawana na forum tutaj:

 
Jest ogolnie problem z pendkami choc u mnie nie ma odpukac.najwazniejsze to:
Sformatować nośnik do systemu plików FAT16/32.
Nastepnie instrukcja mowi
Tworzymy tyle katalogów ile było płyt w fabrycznej zmieniarce, zazwyczaj jest 6 płyt więc należy utworzyć 6 katalogów o nazwach CD01, CD02, CD03, CD04, CD05, CD06. W każdym katalogu można umieścić po 99 piosenek. Nie może być innego pliku niż mp3 bądź wma.
 
Zalecamy używać kart SD i pendrive do 4 GB. Nie zalecamy używać nośników firmy Kingston / DataTraveler.
Ja mam sandisk 32gb i czyta bez problemu
 
Jeśli to nie pomoże to proszę pliki z katalogu CD01 skopiować do głównego folderu, a katalog CD01 usunąć.
 
co do pyt 2 nie pomoge.bo nie mam tego modulu i nie orientuje sie wogole co moze byc przyczyna..moze kabelek..koncowka jacka wyglada tak samo ale jest nieco inna - mniej jest jakby paskow na niej.mniej zyl.chyba standardowy jest 3zylowy moze sprobuj 5 - nie jestem pewien czy poprawnie ale cos w ten desen
mialem podobna sytuacje z konsola.ALe to moze byc slepy trop.nie pomoge tutaj  za duzo

Użytkownik ferby22 edytował ten post 17:23, 07.06.2017


#23 Mihty

Mihty
  • Forumowicz
  • 241 postów
  • Skąd:Kraków
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:PB
  • Rok:2003
  • Nadwozie:CL7
Reputacja: 1
Neutralna

Napisano 05:41, 08.06.2017

 

co do pytania nr 1 dostalem taka instrukcje od sprzedawcy, ktora juz wielokrotnie byla podawana na forum tutaj:

 
Jest ogolnie problem z pendkami choc u mnie nie ma odpukac.najwazniejsze to:
Sformatować nośnik do systemu plików FAT16/32.
Nastepnie instrukcja mowi
Tworzymy tyle katalogów ile było płyt w fabrycznej zmieniarce, zazwyczaj jest 6 płyt więc należy utworzyć 6 katalogów o nazwach CD01, CD02, CD03, CD04, CD05, CD06. W każdym katalogu można umieścić po 99 piosenek. Nie może być innego pliku niż mp3 bądź wma.
 
Zalecamy używać kart SD i pendrive do 4 GB. Nie zalecamy używać nośników firmy Kingston / DataTraveler.
Ja mam sandisk 32gb i czyta bez problemu
 
Jeśli to nie pomoże to proszę pliki z katalogu CD01 skopiować do głównego folderu, a katalog CD01 usunąć.
 
co do pyt 2 nie pomoge.bo nie mam tego modulu i nie orientuje sie wogole co moze byc przyczyna..moze kabelek..koncowka jacka wyglada tak samo ale jest nieco inna - mniej jest jakby paskow na niej.mniej zyl.chyba standardowy jest 3zylowy moze sprobuj 5 - nie jestem pewien czy poprawnie ale cos w ten desen
mialem podobna sytuacje z konsola.ALe to moze byc slepy trop.nie pomoge tutaj  za duzo

 

Hej,

 

Wielkie dzięki. Utworzyłem strukturę katalogów na karcie SD (znalazłem jakąś 2 GB) zgodnie z wytycznymi, które załączyłeś i opcja z 6 CD działa jak należy.

Rozwiązałem też problem z brakiem dźwięku po lewej stronie.

Już miałem demontować zmieniarkę bo uzgodniłem ze sklepem że im ją odeślę celem wymiany, ale zanim odłączyłem wtyczkę z radia - dopchnałem jeszcze raz nie samą wtyczkę ale wiązkę kabli w nią wchodzącą. Od razu pojawił się dźwięk. Wygląda, że problem leżał w braku styku pomiedzy kablem a kostką. Po pojawieniu się dźwięku zniknęło również 'piszczenie' (turbosprężarka :) słyszalna w głośnikach przy wzroście obrotów - którą dało się słyszeć wczoraj podczas jazdy, gdy dźwięk szedł tylko jednym kanałem.

Tak więc na chwilę obecną wszystko gra :)

 

Podziękował! ;)


Pozdrawiam,
Michał


#24 Statom

Statom
  • Administrator
  • 5342 postów
  • Skąd:Łódź
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:Tourer
Reputacja: 33
Super

Napisano 13:55, 08.06.2017

Hej :)

opcja z 6 CD działa jak należy.

Czemu tylko 6?

Yatour czy Xcarlink spokojnie obsłuży 16 katalogów (do CD16), a Nvox nawet więcej...

 

Pozdrawiam

Tomek


Zajmuję się działem Giełda, ale zanim zadasz mi pytanie na PW w tej sprawie przeczytaj dokładnie regulamin tego działu.
Przepisy (ustawy/rozporządzenia) dotyczące kierowców/pojazdów

icon2.png

#25 Mihty

Mihty
  • Forumowicz
  • 241 postów
  • Skąd:Kraków
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:PB
  • Rok:2003
  • Nadwozie:CL7
Reputacja: 1
Neutralna

Napisano 14:10, 08.06.2017

Hej :)

Czemu tylko 6?

Yatour czy Xcarlink spokojnie obsłuży 16 katalogów (do CD16), a Nvox nawet więcej...

 

Pozdrawiam

Tomek

 

Bo więcej jeszcze nie zdążyłem wrzucić :)


Pozdrawiam,
Michał


#26 ferby22

ferby22
  • Forumowicz
  • 83 postów
  • Skąd:UK
  • Silnik:2.4
  • Wersja:executive
  • KM:190
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 1
Neutralna

Napisano 10:10, 09.06.2017

U mnie tez dziala wiecej katalogow.
W kazdym razie taka jest instrukcja..ktora przytoczylem.ciesze sie ze kokedze dziala wszystko

#27 unckle

unckle
  • Forumowicz
  • 243 postów
  • Skąd:Wrocław
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:LPG
  • Rok:2007
  • Nadwozie:kombi
Reputacja: 0
Neutralna

Napisano 17:38, 16.07.2017

Te zmieniarką cyfrowe się podłącza do radia konkretnie gdzieś z tyłu? Da się to jakoś magicznie zrobić bez wyciągania radia? Jak ma ktoś zdjęcie gdzie się to podłącza proszę podrzucić

#28 Statom

Statom
  • Administrator
  • 5342 postów
  • Skąd:Łódź
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:Tourer
Reputacja: 33
Super

Napisano 19:41, 16.07.2017

Cześć :)
Po pierwsze, proszę na przyszłość przejrzyj forum, lub poszukaj, bo w tym dziale masz podwieszony i pokolorowany temat Zmieniarki cyfrowe - zestawienie tematów.
Odpowiadając wprost - u Ciebie (masz PSS lub Navi) nie da się tego zrobić, bez 'odsunięcia' (czyli realnie praktycznie wymontowania) radia. Przy zwykłym radiu 1CD jest to do zrobienia odrobinę łatwiej.
Po szczegóły zapraszam do wątków, do których linki są w wymienionym przeze mnie temacie.

Pozdrawiam
Tomek
Zajmuję się działem Giełda, ale zanim zadasz mi pytanie na PW w tej sprawie przeczytaj dokładnie regulamin tego działu.
Przepisy (ustawy/rozporządzenia) dotyczące kierowców/pojazdów

icon2.png





Również z jednym lub większą ilością słów kluczowych: VII, YATOUR

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq