Skocz do zawartości


RODO w HAKP

Zdjęcie

APP Sensor A /B ///// NiEsTaBiLnA KoReLaCja napięć////

VIII błąd P2138 APP sensor błąd korelacja napięć pedał gazu przepustnica

  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Olass

Olass
  • Forumowicz
  • 43 postów
  • Skąd:Poznań
  • Silnik:2.0
  • Wersja:CU1
  • KM:156
  • Paliwo:PB
  • Rok:2012
  • Nadwozie:SED
Reputacja: 1
Neutralna

Napisano 21:32, 14.12.2019

Witam

 

Poprzedni mój post związany z błędem P2138 i doprowadził mnie do ewidentnego problemu elektrycznego.

Silnik  R20A3

Po długim czasie poszukiwań i konsultacji zdiagnozowałem, że problem sporadycznie i nieregularnie występującego błędu  spowodowany jest  znaczną rozbieżnością napięć między obwodem APP Sensor A i B.

Przy prawidłowo działających obwodach parametr A=B/2. Czyli jasna sprawa dwa razy mniejsze jest dla obwodu B.

Posiadam HDS robiłem symulacje na zgaszonym silniku i parametr A/B/2 potrafi rozjechać się nawet do  2-4 % . ale widać komp to akceptuje i wszystko działa cacy.

I na zgaszonym  silniku jak wszystko działa to napięcie na APP Sensor A =1.02V, a APP Sensor B=0,49 V czyli jak widać nadal A=B/2

Jednak jak ściągam "Freeze Frame" z błędu zawsze tego samego P2138 to komputer ją zrzuca kiedy coś się bardzo mocna rozjeżdża z napięciami.

takich ramek mam już kilka i zawsze jest rozjazd APP A i APP B

Ostatnia ramka od razu po zapaleniu na mrozie to APP A = 1,02    , a APP B=0,67  /////// tu już mamy rozjazd 31% i słuszna informacja kompa o błędzie.

Wymieniłem już przepustnicę, która chodziła i chodzi w wzorowych parametrach, dalej błąd wskazywał . Tu zabrałem się  pedał gazu.  Mam już 3 używane i nadal nie tędy droga.  ale wymiana pedału gazy trochę pomogła  tzn. błąd występuje rzadziej. Kostkę popryskałem "kontaktem" , ale to nie rozwiązuje sprawy. Nadal napięcia maja maja rozjazd

 

Pytanie moje brzmi: jeżeli problem jest z napięciami w dwuobwodowym układzie sterowania sygnałem gazu , to gdzie jeszcze szukać słabych miejsc/kostek /połączeń zanim sygnał trafi do komputera? ??

 

 

 


  • 0

#2 Olass

Olass
  • Forumowicz
  • 43 postów
  • Skąd:Poznań
  • Silnik:2.0
  • Wersja:CU1
  • KM:156
  • Paliwo:PB
  • Rok:2012
  • Nadwozie:SED
Reputacja: 1
Neutralna

Napisano 19:43, 21.11.2020

Cześć wszystkim.

 

Chociaż już mojej Acco nie posiadam, ale dla użytkowników wątek który zacząłem skończę , bo problem rozwiązałem!!!!

Wymieniłem 3 pedały gazu i 2 przepustnice. Ale problem nie leżał w tym miejscu. a wspomniany błąd właśnie tych 2 podzespołów dotyczył. Dalej już był tylko komp, i oczywiście wiązka kablowa.

Dobrałem się do kompa, wtyczki i gniazda czyste błyszczące. Poradził mi szpec z Torunia @Ralfi , psiknąć "kontaktem" w te właśnie kostki. Kupiłem drogi preparat na W.... i to właśnie uczyniłem.

Rezultat .... pół roku bez żadnego błędu!!!!!!!!!!!!!!!!!! zrobione!!!!!!!!!!!!!!

I tak moja przygoda z fajnym autkiem się zakończyła.

Pozdrawiam i szerokości!!!!!!!!!!!!!!!


  • 1





Również z jednym lub większą ilością słów kluczowych: VIII, błąd P2138, APP sensor, błąd, korelacja napięć, pedał gazu, przepustnica

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq