Skocz do zawartości


RODO w HAKP

Zdjęcie

Problem z hamulcami Accord VII 2.4

VII

  • Zaloguj się, aby dodać odpowiedź
20 odpowiedzi w tym temacie

#16 Seth

Seth
  • Administrator
  • 5922 postów
  • Skąd:Mińsk Maz
  • Silnik:V12
  • Wersja:Mega
  • KM:500+
  • Paliwo:PB
  • Rok:3000
  • Nadwozie:Perfekcyjne
Reputacja: 60
Super

Napisano 22:55, 25.03.2019

Demontaz zaciskow to pikus
  • 0

 Zaciski hamulcowe

Serwis Hond i nie tylko, zawory, płyny, hamulce, diagnostyka HDS itp
Opinie o mnie : KLIK


#17 skoko69

skoko69
  • Nowy
  • 4 postów
  • Skąd:Radom
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:Tourer
Reputacja: 0
Neutralna

Napisano 17:45, 31.03.2019

Witam, podpinam się pod temat.
Równiez posiadam Hanke z 04` w silniku 2.4 nadwozie Tourer.
Problem z hamulcami pojawił się po awarii i zablokowaniu prawego przedniego zacisku z powodu korozji i braku gumy ochronnej.
Ze względu na fakt, że był to dobry czas na kompleksową obsługe układu hamulcowego z automatu zostały zregenerowane od podstaw 4 zaciski wraz z kompletem uszczelek i osłon , wymienione przewody hamulcowe na każdym kole, nowe tarcze, klocki, zostało wykonane płukanie całego układu na koniec oczywiście świeży płyn hamulcowy.

Wszystko pięknie, super gdyby nie fakt, że po przejechaniu kilku km pojawia się blokowanie prawego przedniego koła ponownie. Po poluzowaniu śruby odpowietrzajacej ten zacisk blokowanie ustępuje. Ale Pojawia się po ponownym wciśnięciu pedału hamulca.

Zero błędów z pompy abs, ponowne odpowietrzanie całego układu, kolejna plukanka i problem ten sam.

Brak dalszych pomysłów..

Czy możliwa jest mechaniczna awaria pompy abs? Że nie wyskakuje żaden błąd, a ona odpowiada za zablokowanie koła po odpuszczeniu hamulca?

Użytkownik skoko69 edytował ten post 17:46, 31.03.2019

  • 0

#18 Waldi.

Waldi.
  • Moderator
  • 508 postów
  • Skąd:TM
  • Silnik:2.0
  • Wersja:王冠の宝石
  • KM:155
  • Paliwo:LPG
  • Rok:2003
  • Nadwozie:Tourer
Reputacja: 11
Dobra

Napisano 17:57, 31.03.2019

Z tą regeneracją to nie tak prosto. Miałem 3 podejścia po zblokowaniu lewego tyłu, na zestawach Frenkit i d...a. Zawsze powracało.
Dopiero Wolek to ogarnął. Chamulce jak nowe.
Rób to u chłopaków z forum. Inaczej szkoda kasy i czasu. Pomijając, że może dojść cena tarcz. Moje na szczęście zniosły to bez problemu. Ale wypasione nowe klocki poszły się j... .
  • 0

#19 skoko69

skoko69
  • Nowy
  • 4 postów
  • Skąd:Radom
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:Tourer
Reputacja: 0
Neutralna

Napisano 18:05, 31.03.2019

No i tak się to może skończyć :)
jutro jeszcze podmianka pompy ABS o tych samych oznaczeniach i ostatnia szansa.. Zobaczymy.
  • 0

#20 Seth

Seth
  • Administrator
  • 5922 postów
  • Skąd:Mińsk Maz
  • Silnik:V12
  • Wersja:Mega
  • KM:500+
  • Paliwo:PB
  • Rok:3000
  • Nadwozie:Perfekcyjne
Reputacja: 60
Super

Napisano 07:15, 02.04.2019

Wskazuje to na niecofanie sie tloczka spowodowanie niecofaniem sie plynu.
Sprawdz przewod elastyczny, moze sie uszkodzil. Albo jesli przewod jest ok to padla ci pompa ABS.
Tyl to jak byl regenerowany ?
  • 0

 Zaciski hamulcowe

Serwis Hond i nie tylko, zawory, płyny, hamulce, diagnostyka HDS itp
Opinie o mnie : KLIK


#21 Sacrum

Sacrum
  • Forumowicz
  • 2742 postów
  • Skąd:Lublin
  • Silnik:K20
  • Wersja:Executive
  • KM:155
  • Paliwo:PB
  • Rok:2007
  • Nadwozie:CL
Reputacja: 37
Super

Napisano 21:30, 19.05.2020

Odkopię.
Jak sprawdzić czy przyczyna złej pracy zacisku jest w przewodzie pokazuje ten filmik

https://youtu.be/jRNJXelyvtM
  • 0





Również z jednym lub większą ilością słów kluczowych: VII

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq