Skocz do zawartości


Zdjęcie

upgrade Audio Premium System do Navi / DVD

VII

  • Zaloguj się, aby dodać odpowiedź
589 odpowiedzi w tym temacie

#586 arek1

arek1
  • Nowy
  • 10 postów
  • Skąd:zachodniopomorskie
  • Silnik:2.0
  • Wersja:Executive
  • KM:156
  • Paliwo:PB
  • Rok:2013
  • Nadwozie:Kombi
Reputacja: 0
Neutralna

Napisano 04:32, 31.03.2017

O ile dobrze pamiętam to jednak RCA było (chinch). Tak na 95% procent ;)

Dzięki wielkie, bo dopiero we wtorek będę mógł to samodzielnie sprawdzić  :oki2:

:)



#587 timo-hg

timo-hg
  • Forumowicz
  • 5 postów
  • Skąd:Wadowice
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:CM2
Reputacja: 0
Neutralna

Napisano 19:03, 21.06.2017

Witajcie, dziś odebrałem auto po swapie nawigacji.
Auto to 2.4 benzyna polift i taka też nawigacja z tym, że z Anglika.

Radio działa, klimatyzacja też,

563f309c531ea836243dc2ecf6e31b39.jpg


Ale nie mogę za nic odpalić nawigacji, kupiłem swego czasu płyty na allegro, mimo to po włożeniu do czytnika ciągle jest na monitorze taki obraz :


0dc70b9625231ebe924290f212d1ee0e.jpg

Nawet wkładając oryginalną płytę z mapami chyba 2006-2007 navi nie rusza. Jakieś pomysły?

Użytkownik timo-hg edytował ten post 19:04, 21.06.2017


#588 timo-hg

timo-hg
  • Forumowicz
  • 5 postów
  • Skąd:Wadowice
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:CM2
Reputacja: 0
Neutralna

Napisano 07:32, 23.06.2017

Czy ma ktoś pojęcie dlaczego strzałka jest w przeciwnym kierunku do jazdy ?c42e2b91734010a697178c959dc8f95f.jpg

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

#589 oliviero

oliviero
  • Forumowicz
  • 263 postów
  • Skąd:WSC
  • Silnik:CN1
  • Wersja:Executive
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 2
Neutralna

Napisano 18:50, 23.06.2017

 

Czy ma ktoś pojęcie dlaczego strzałka jest w przeciwnym kierunku do jazdy ?

Naciśnij w lewym górnym rogu ikone "N" to kursor navi , powinno się to zmienić.



#590 gruca8

gruca8
  • Klubowicz
  • 314 postów
  • Skąd:Zabawa
  • Silnik:2.2
  • Wersja:S
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:Sedan
Reputacja: 1
Neutralna

Napisano 21:39, 23.06.2017

Ale nie mogę za nic odpalić nawigacji, kupiłem swego czasu płyty na allegro, mimo to po włożeniu do czytnika ciągle jest na monitorze taki obraz :

 

Ten obraz to jest obraz diagnostyczny po jakimś czasie zniknie i już nie będzie się pojawiał - aby się go pozbyć naciśnij i przytrzymaj  trzy guziki MAP MENU i Strzałkę do tyłu wtedy nawi przejdzie w normalny tryb. lub spróbuj odpiąć klemę.


Użytkownik gruca8 edytował ten post 21:40, 23.06.2017






Również z jednym lub większą ilością słów kluczowych: VII

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq