Skocz do zawartości


RODO w HAKP

Zdjęcie

Nie włącza się wentylator klimy i chlodnicy

VII

  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 Dawson2012

Dawson2012
  • Forumowicz
  • 39 postów
  • Skąd:Golub dobrzyn
  • Silnik:2.2
  • Wersja:Executive
  • KM:144
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:Cl
Reputacja: 1
Neutralna

Napisano 17:44, 09.07.2018

Witam mam problem z wentylatorami nie działają . Grzebałem trochę przy przekaźnikach i " chyba zrobiłem zwarcie" bo przestały się kręcić wentylatory od chłodnicy, klimy i przestało działać sprzęgło klimy. Wyjąłem przekaźniki, zrobiłem zworkę na tych dwóch przekaznikach i na zworce wszystko działa. Myślałem że spalone przekaźniki . Kupiłem 2 nowe firmy omron , włożyłem i nic . Dalej nie działają wentylatory i klima . Czy to termowlacznik ? I czy termowlacznik ma coś wspólnego z klima ?
  • 0

#2 Statom

Statom
  • Administrator
  • 5989 postów
  • Skąd:Łódź
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:Tourer
Reputacja: 54
Super

Napisano 19:17, 09.07.2018

Hej :)
Nie może to być termowłącznik, bo wtedy 'na krótko' też by nie działało...
Może sterowanie przekaźnikami?

Pozdrawiam
Tomek

Wysłane z mojego A320 przez Tapa
  • 1
Zajmuję się działem Giełda, ale zanim zadasz mi pytanie na PW w tej sprawie przeczytaj dokładnie regulamin tego działu.
Przepisy (ustawy/rozporządzenia) dotyczące kierowców/pojazdów

icon2.png

#3 Dawson2012

Dawson2012
  • Forumowicz
  • 39 postów
  • Skąd:Golub dobrzyn
  • Silnik:2.2
  • Wersja:Executive
  • KM:144
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:Cl
Reputacja: 1
Neutralna

Napisano 19:40, 09.07.2018

Statom co dokładnie steruje przekaznikami ? Jakis modól ?
  • 0

#4 Dawson2012

Dawson2012
  • Forumowicz
  • 39 postów
  • Skąd:Golub dobrzyn
  • Silnik:2.2
  • Wersja:Executive
  • KM:144
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:Cl
Reputacja: 1
Neutralna

Napisano 21:30, 09.07.2018

Dodam że to jest silnik 2.2
Check się nie pali tylko miga kontrolka świec żarowych .
Na kompie wyszedł błąd p0645- błąd przekaznik sprzęgła klimatyzacji.
  • 0

#5 ślepak

ślepak
  • Klubowicz
  • 938 postów
  • Skąd:Gdynia\Westfalia
  • Silnik:2.2
  • Wersja:EXE
  • KM:151ps/394Nm seria
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 35
Super

Napisano 14:26, 10.07.2018

Zapoznaj się z tymi tematami:

http://www.accordklu...łącza/?p=763541

oraz:

http://www.accordklu...-pracuje/page-1

 

 

9404930000_1531229133_bigthumb.jpeg

 

 

Rozumiem że wymieniłeś przekaźnik zaznaczony na zdjęciu? Po drugiej stronie w tej skrzynce masz taki sam, on odpowiada za wentylatory. 

Od dwóch lat wożę dwa przekaźniki na zapas w schowku jak by klima przestała działać hehe.


  • 1
-F23A1    CG3
-J30A1    CG2
-N22A1    CN1
 
-Oryginalne rozrządy Honda N22/K20/K24
 
-Alufelgi oryginalne/inne Honda
 
Informacje na PW.

#6 Dawson2012

Dawson2012
  • Forumowicz
  • 39 postów
  • Skąd:Golub dobrzyn
  • Silnik:2.2
  • Wersja:Executive
  • KM:144
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:Cl
Reputacja: 1
Neutralna

Napisano 18:02, 10.07.2018

Wymieniłem ten przekaźnik zaznaczony na zdjęciu i ten drugi czarny niżej. Przekazniki nowe .
  • 0

#7 ślepak

ślepak
  • Klubowicz
  • 938 postów
  • Skąd:Gdynia\Westfalia
  • Silnik:2.2
  • Wersja:EXE
  • KM:151ps/394Nm seria
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 35
Super

Napisano 18:23, 10.07.2018

Sprawdź w takim razie jeszcze bezpiecznik od klimatyzacji(są w tej puszcze ze zdjęcia co wkleiłem) , jeśli będzie cały to sprawdź czy dochodzi w ogóle napięcie do kompresora. Wszystko po kolei trzeba sprawdzać i eliminować wszystkie możliwe przyczyny po kolei. 

Rozumiem że odpowiednia ilość czynnika jest w układzie? Bo gdy będzie mało czynnika kompresor nie wystartuje w ogóle.


Użytkownik ślepak edytował ten post 18:24, 10.07.2018

  • 1
-F23A1    CG3
-J30A1    CG2
-N22A1    CN1
 
-Oryginalne rozrządy Honda N22/K20/K24
 
-Alufelgi oryginalne/inne Honda
 
Informacje na PW.

#8 Dawson2012

Dawson2012
  • Forumowicz
  • 39 postów
  • Skąd:Golub dobrzyn
  • Silnik:2.2
  • Wersja:Executive
  • KM:144
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:Cl
Reputacja: 1
Neutralna

Napisano 19:13, 10.07.2018

Hej ślepak . Jeżeli np klima jest nie sprawna, nie załącza się, to wentylator chłodnicy też się nie włączy ? Który dokładnie jest ten bezpiecznik? Czynnika dokładnie nie wiem ile mam . Prawdopodobnie mało bo nie chłodziło ale sprężarka i wentylatory się wlaczaly. Na włączonym silniku wyjąłem te dwa przekaźniki i od tego momentu klima się nie załącza i 2 wentylatory. Jak zmostkuje te piny w przekaźnikach to wszystko działa a jak włożyłem wczoraj nowe przekaźniki to nie działa . Jeszcze sprawdzę ten bezpiecznik tylko naprowadz który to jest dokładnie :-)
  • 0

#9 ślepak

ślepak
  • Klubowicz
  • 938 postów
  • Skąd:Gdynia\Westfalia
  • Silnik:2.2
  • Wersja:EXE
  • KM:151ps/394Nm seria
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 35
Super

Napisano 20:37, 10.07.2018

6561932000_1531251110_bigthumb.jpeg

 

 

Góra szary-Przekaźnik sprzęgła sprężarki A/C

doł z prawej szary=Przekaźnik wentylatora chłodnicy

doł z lewej szary- Przekaźnik wentylatora skraplacza układu klimatyzacji

 

nr9 20A   bezpiecznik wentylator skraplacza

nr11 20A  bezpiecznik wentylator chłodnicy

 

Zaznaczyłem wszystko na zdjęciu. Nabijałem klimę miesiąc temu i faktycznie wentylatory chodziły mimo prawie pustego układu.

Wszystko znajdziesz w instrukcji i ESM.

Czekam na "ocenę postu"   :diabelgrin:  oczywiście zielona strzałka do góry hehe


  • 1
-F23A1    CG3
-J30A1    CG2
-N22A1    CN1
 
-Oryginalne rozrządy Honda N22/K20/K24
 
-Alufelgi oryginalne/inne Honda
 
Informacje na PW.

#10 Dawson2012

Dawson2012
  • Forumowicz
  • 39 postów
  • Skąd:Golub dobrzyn
  • Silnik:2.2
  • Wersja:Executive
  • KM:144
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:Cl
Reputacja: 1
Neutralna

Napisano 21:05, 10.07.2018

No jutro sprawdzę resztę bezpieczników . Tylko ten 3 przekaźnik dół prawy mam zaślepiony.. a obok w tej małej skrzynce co są 3 przekaźniki to mogą mieć tez coś wspólnego z tym? Jeśli wiesz jakie one pełnią funkcję to proszę o podpowiedź:-) pozdrawiam.
  • 0

#11 ślepak

ślepak
  • Klubowicz
  • 938 postów
  • Skąd:Gdynia\Westfalia
  • Silnik:2.2
  • Wersja:EXE
  • KM:151ps/394Nm seria
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 35
Super

Napisano 21:25, 10.07.2018

Są dwa bezpieczniki od jakiejś grzałki i od spryskiwaczy świateł, opisu przekaźników brak, tylko symbole... podobne do tych od przekaźników mitsuba.

Także sprawdzić nie zaszkodzi.


  • 1
-F23A1    CG3
-J30A1    CG2
-N22A1    CN1
 
-Oryginalne rozrządy Honda N22/K20/K24
 
-Alufelgi oryginalne/inne Honda
 
Informacje na PW.

#12 Dawson2012

Dawson2012
  • Forumowicz
  • 39 postów
  • Skąd:Golub dobrzyn
  • Silnik:2.2
  • Wersja:Executive
  • KM:144
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:Cl
Reputacja: 1
Neutralna

Napisano 21:36, 10.07.2018

No sprawdzę jutro te 2 bezpieczniki nr9 i 11. Trochę dziwne jest to dla mnie bo jak zmostkuje przekaźnik jeden i drugi to wszystko działa a jak włożę nowe przekaźniki to już nie .
  • 0

#13 ślepak

ślepak
  • Klubowicz
  • 938 postów
  • Skąd:Gdynia\Westfalia
  • Silnik:2.2
  • Wersja:EXE
  • KM:151ps/394Nm seria
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 35
Super

Napisano 21:41, 10.07.2018

A takie głupie pytanie, bo mi padł najpierw przekaźnik, a po dwóch dniach rezystor dmuchawy i klima też nie działała. 

Działa Ci dmuchawa od nawiewu? bo przy uszkodzonym rezystorze nie działał mi wentylator wnętrza wcale. 

Może kupiłeś złe te przekaźniki?? rozumiem że miejscami też je zamieniałeś i to samo? bo górny i dolny z lewej jest taki sam.


  • 1
-F23A1    CG3
-J30A1    CG2
-N22A1    CN1
 
-Oryginalne rozrządy Honda N22/K20/K24
 
-Alufelgi oryginalne/inne Honda
 
Informacje na PW.

#14 Dawson2012

Dawson2012
  • Forumowicz
  • 39 postów
  • Skąd:Golub dobrzyn
  • Silnik:2.2
  • Wersja:Executive
  • KM:144
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:Cl
Reputacja: 1
Neutralna

Napisano 21:59, 10.07.2018

Nawiew działa wszystko wporządku. Przekaźniki kupiłem omron G8HL-H71. Zamienniki mitsuby 7001 . Na forum niektórzy wymieniali i wszystko działało. Miejscami zamieniałem, to samo i nic. W tej małej skrzynce mam podobne przekaźniki tylko że firma Denso zamieniałem też i to samo dalej te wiatraki się nie kręcą . Jak to nie pomoże to dam do sprawdzenia wszystkie przekaźniki "elektro mechanikowi "
  • 0

#15 ślepak

ślepak
  • Klubowicz
  • 938 postów
  • Skąd:Gdynia\Westfalia
  • Silnik:2.2
  • Wersja:EXE
  • KM:151ps/394Nm seria
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 35
Super

Napisano 07:01, 11.07.2018

Za dużo myślenia za mało działań  :diabelgrin:

 

Masz problem z urządzeniami elektrycznymi także:

1- wszystkie przekaźniki i bezpieczniki

W małej skrzynce będą:2 bezpieczniki i 3 przekaźniki. Tak jak na zdjęciu:

3386345600_1531289164_bigthumb.jpeg 

Zaznaczyłem na żółto:Lewy przekaźnik wentylatora chłodnicy//Prawy- Przekaźnik sterujący wentylatorami.

 

2- Ilość czynnika w układzie klimatyzacji

2- sprawdzić na krótko działanie wentylatorów po podaniu +12V

3- sprawdzić na krótko działanie sprężarki po podaniu +12V

4- sprawdzić czujniki wentylatorów(zaznaczone na żółto):

    wyłącznik wentylatora chłodnicy (wysoki) w obudowie termostatu
    wyłącznik wentylatora chłodnicy (niski) w chłodnicy
 

6598671400_1531288569_bigthumb.jpeg

 
Dalsze kombinowanie i myślenie bez zrobienia powyższych rzeczy uważam za zbędne.
Skoro klima wywala błąd przekaźnika, to zacząłbym od sprawdzania w tej małej puszce , potem w tej dużej przekaźniki i bezpieczniki co pisałem wyżej.
 
Przekaźniki też sprawdzisz zwykłym multimetrem. 

Użytkownik ślepak edytował ten post 07:26, 11.07.2018

  • 1
-F23A1    CG3
-J30A1    CG2
-N22A1    CN1
 
-Oryginalne rozrządy Honda N22/K20/K24
 
-Alufelgi oryginalne/inne Honda
 
Informacje na PW.





Również z jednym lub większą ilością słów kluczowych: VII

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq