Skocz do zawartości


RODO w HAKP

Zdjęcie

Problem z przełączaniem widoku Nawigacji.

VIII nawigacja

  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 Gołdziarz

Gołdziarz
  • Forumowicz
  • 124 postów
  • Skąd:WuWua
  • Silnik:2.0
  • Wersja:Executive
  • KM:156
  • Paliwo:PB
  • Rok:2011
  • Nadwozie:Tourer
Reputacja: 2
Neutralna

Napisano 07:02, 18.04.2018

Cześć,

 

Mam mały kłopot.

 

Posiadam VIII gena z fabryczną nawigacją.

 

Normalnie nawigacja w zależności od słońca i jasności otoczenia zmieniała się automatycznie z ciemnego widoku na jasny i odwrotnie.

 

Od jakiegoś czasu  zaraz po odpaleniu w garażu podziemnym odpala się widok nocny (tu akurat ok bo w garażu nie jest jasno)

 

Natomiast jeśli wyjadę na słońce widok powinien się przełączyć na dzienny a od jakiegoś czasu tak się nie dzieje i navi pozostaje na widoku nocnym.

 

 czy ktoś się może spotkał z czymś takim?

 

 


  • 0

#2 Paciu

Paciu
  • Forumowicz
  • 90 postów
  • Skąd:Hannover
  • Silnik:2.4
  • Wersja:Executive
  • KM:201
  • Paliwo:PB
  • Rok:2013
  • Nadwozie:Kombi
Reputacja: 7
Neutralna

Napisano 07:17, 18.04.2018

Moze masz ustawione te same kolory na noc i na dzien sprawdz w menu. To taka pierwsza rada :)
  • 0

#3 Gołdziarz

Gołdziarz
  • Forumowicz
  • 124 postów
  • Skąd:WuWua
  • Silnik:2.0
  • Wersja:Executive
  • KM:156
  • Paliwo:PB
  • Rok:2011
  • Nadwozie:Tourer
Reputacja: 2
Neutralna

Napisano 07:32, 18.04.2018

Moze masz ustawione te same kolory na noc i na dzien sprawdz w menu. To taka pierwsza rada :)

Dzieki :) sprawdze.

 

Tyle, ze nic nie przestawiałem a wczesniej było dobrze.

 

Wiesz może , gdzie jest to ustawienie w menu??


  • 0

#4 accordmax

accordmax
  • Forumowicz
  • 100 postów
  • Skąd:PL
  • Silnik:2.0
  • Wersja:Executive
  • KM:155
  • Paliwo:PB
  • Rok:2013
  • Nadwozie:CR-V
Reputacja: 0
Neutralna

Napisano 19:05, 18.04.2018

SETTING > SETTING SCREEN 1> DISPLAY i tu masz AUTO DAY NIGHT. Swoją drogą u mnie samo się nie przełącza, ale to chyba jest powiązane ze światłami. 


  • 0

Dotychczas: Civic VI, VII,VIII,  Accord VII 2.0 i lift 2.2, FR-V, Accord VIII 2.0


#5 wariat

wariat
  • Klubowicz
  • 163 postów
  • Skąd:Poznań
  • Silnik:2.4
  • Wersja:Executive + (Navi+ACC+LKAS) manual
  • KM:201
  • Paliwo:LPG
  • Rok:2012
  • Nadwozie:CW2
Reputacja: 8
Neutralna

Napisano 21:29, 18.04.2018

Cześć,

 

Mam mały kłopot.

 

Posiadam VIII gena z fabryczną nawigacją.

 

Normalnie nawigacja w zależności od słońca i jasności otoczenia zmieniała się automatycznie z ciemnego widoku na jasny i odwrotnie.

 

Od jakiegoś czasu  zaraz po odpaleniu w garażu podziemnym odpala się widok nocny (tu akurat ok bo w garażu nie jest jasno)

 

Natomiast jeśli wyjadę na słońce widok powinien się przełączyć na dzienny a od jakiegoś czasu tak się nie dzieje i navi pozostaje na widoku nocnym.

 

 czy ktoś się może spotkał z czymś takim?

 

Nie montowałeś przypadkiem ostatnio jakiś świateł dziennych?


  • 0

#6 Gołdziarz

Gołdziarz
  • Forumowicz
  • 124 postów
  • Skąd:WuWua
  • Silnik:2.0
  • Wersja:Executive
  • KM:156
  • Paliwo:PB
  • Rok:2011
  • Nadwozie:Tourer
Reputacja: 2
Neutralna

Napisano 06:31, 19.04.2018

SETTING > SETTING SCREEN 1> DISPLAY i tu masz AUTO DAY NIGHT. Swoją drogą u mnie samo się nie przełącza, ale to chyba jest powiązane ze światłami. 

 

Kurcze własnie sprawdziłem, i niestety w tych ustawieniach mam ustawione auto.  :( a niestety się nie przełącza.

jestem przekonany, że wcześniej przełączało się na trybie auto.

 

Masz racje , jeśli ustawimy światła w trybie AUTO  przełączanie działa na zasadzie, jak się włączą światła to przełącza się na widok Noc.

 

Wcześniej niezależnie od trybu włączonych świateł  ekran przełączał się w zależności od intensywności światła na zewnątrz.

 

Jest jeszcze jeden Trick. jeśli podkręce podświetlenie świateł na konsoli na max. wtedy navi trzyma tylko tryb dzienny.

 

Jeśli zdejmę z jasności zegarów jedną kreskę, przełącza się w aut przynajmniej tak wcześniej było............

 

Teraz jest tylko tryb night i nic się nie przełącza :(((

 

Ma ktoś jeszcze jakiś pomysł?  


Nie montowałeś przypadkiem ostatnio jakiś świateł dziennych?

 @wariat , nic nie montowałem. 


Użytkownik Gołdziarz edytował ten post 06:31, 19.04.2018

  • 0

#7 Gołdziarz

Gołdziarz
  • Forumowicz
  • 124 postów
  • Skąd:WuWua
  • Silnik:2.0
  • Wersja:Executive
  • KM:156
  • Paliwo:PB
  • Rok:2011
  • Nadwozie:Tourer
Reputacja: 2
Neutralna

Napisano 14:35, 23.04.2018

Siemanko,

 

Czy ktoś kto ma Acco VIII z fabryczną navi może sprawdzić jak jego nawigacja w dzień zachowuje się w dzień?

 

 Uruchamia się w trybie dziennym? czy od momentu włączenia świateł w dzień, włącza się tryb nocny? i trzeba ręcznie przełączać na tryb dzienny?

 

Jak by mógł ktoś sprawdzić też jakie macie ustawienie jasności podświetlenia deski rozdzielczej , czy jest max czy , jest zdjęte o jedną kreskę.

 

Będę bardzo wdzięczny za poświecenie czasu na sprawdzenie tematu.

 

Z góry wielkie Dzięki!


  • 0

#8 grinmint

grinmint
  • Klubowicz
  • 473 postów
  • Skąd:Błonie
  • Silnik:2.0
  • Wersja:Executive
  • KM:156
  • Paliwo:PB
  • Rok:2009
  • Nadwozie:CU1
Reputacja: 8
Neutralna

Napisano 18:12, 23.04.2018

Sprawdziłem jak włączę światła to nawigacja przechodzi w tryb nocny tzn mapa robi się czarna. Trzeba ją ręcznie przestawić w tryb dzienny. Oświetlenie zegarów mam na maksa.
  • 0

#9 Gołdziarz

Gołdziarz
  • Forumowicz
  • 124 postów
  • Skąd:WuWua
  • Silnik:2.0
  • Wersja:Executive
  • KM:156
  • Paliwo:PB
  • Rok:2011
  • Nadwozie:Tourer
Reputacja: 2
Neutralna

Napisano 19:01, 23.04.2018

Sprawdziłem jak włączę światła to nawigacja przechodzi w tryb nocny tzn mapa robi się czarna. Trzeba ją ręcznie przestawić w tryb dzienny. Oświetlenie zegarów mam na maksa.


Dzieki ;))))

A to dziwne ;) z tą jasnoscią podswietlenia:). Przy malsymalnym podswietleniu powinna zostac zablokowana w trybie dziennym na stałe. :) i nie przełaczac sie wogóle ;)
  • 0

#10 boomer5

boomer5
  • Forumowicz
  • 61 postów
  • Skąd:ok. Łowicza
  • Silnik:2.2
  • Wersja:executive
  • KM:180
  • Paliwo:ON
  • Rok:2012
  • Nadwozie:CW2
Reputacja: 0
Neutralna

Napisano 11:23, 03.07.2018

U mnie w polifcie niena zna zenia czy swiatla sa wlaczone czy nie. Nawi w jasnym jest dzien a w tunelu itp ciemna. Tylko nie wiem jak jest jasnosc poustawiana.
  • 0

#11 kejo

kejo
  • Klubowicz
  • 81 postów
  • Skąd:Tychy
  • Silnik:2.4
  • Wersja:Executive
  • KM:201
  • Paliwo:PB
  • Rok:2008
  • Nadwozie:CW2
Reputacja: 2
Neutralna

Napisano 16:36, 03.07.2018

U mnie w polifcie niena zna zenia czy swiatla sa wlaczone czy nie. Nawi w jasnym jest dzien a w tunelu itp ciemna. Tylko nie wiem jak jest jasnosc poustawiana.

Głębiej w ustawieniach trzeba pogrzebać i wyłączyć automatyczne sterowanie podswietlaniem. Nawet w przedlifcie

Gesendet von meinem FS8010 mit Tapatalk
  • 0





Również z jednym lub większą ilością słów kluczowych: VIII, nawigacja

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq