Skocz do zawartości


RODO w HAKP

Zdjęcie

2009 Accord Nawigacja Błąd Softu

VIII Nawigacja Odczyt Napęd Update

  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 DJVIX

DJVIX
  • Klubowicz
  • 8 postów
  • Skąd:Bolton
  • Silnik:2.2
  • Wersja:EX
  • KM:150
  • Paliwo:ON
  • Rok:2009
  • Nadwozie:CU3
Reputacja: 0
Neutralna

Napisano 14:45, 16.01.2018

Witam, 

 

Ostatnio chciałem przeinstalować mapy z tzw forced download i w trakcie niestety zgasł mi silnik i po ponownym odpaleniu pokazuje się jedynie ekran Honda Navigation a potem czarno. Włącza się na ekranie jedynie kamera cofania. Nie działają menu Audio, Info, nawet tryb diagnostyczny (back, enter, menu) ani wywołanie włączenia przez spięcie kostki w bagażniku). HTF działa oraz muzyka/radio ale menu nie ma.

 

Przypuszczam że nie do końca wgrał się soft na pamięć wewnętrzną. Laser działa ok, wszystko było sprawne przed. 

 

I oto pytanie: są ponoć 2 kości pamięci wlutowane na płycie (tak mi opisywał warsztat który naprawia Nawigacje) -  (przypuszczam jedna na pamięć wewnętrzną, druga na soft DVD) i czy jest możliwość tak jak w komputerach BIOS, aby dokonać przeprogramowania na płycie głównej pamięci czy jedynie wymienić całą płytę PCB?

 

Ktoś się może spotkał z takim problemem?

 

 


  • 0

#2 Wlodar

Wlodar
  • Forumowicz
  • 5030 postów
  • Skąd:P
  • Silnik:123
  • Wersja:Abc
  • KM:1
  • Paliwo:PB
  • Rok:1234
  • Nadwozie:N
Reputacja: 26
Super

Napisano 16:55, 17.01.2018

Wyciągnij płytę.
Wyłącz i włącz zapłon
W VII gen jest wtedy możliwość wejścia w tryb serwisowy dwoma przyciskami i z tego poziomu wgranie softu .
Musisz poszukać jak jest w VIII gen.lub popróbować.
W VII jest chyba menu +zoom dół

Użytkownik Wlodar edytował ten post 18:42, 17.01.2018

  • 0
                       

#3 DJVIX

DJVIX
  • Klubowicz
  • 8 postów
  • Skąd:Bolton
  • Silnik:2.2
  • Wersja:EX
  • KM:150
  • Paliwo:ON
  • Rok:2009
  • Nadwozie:CU3
Reputacja: 0
Neutralna

Napisano 01:56, 18.01.2018

Wyciągnij płytę.
Wyłącz i włącz zapłon
W VII gen jest wtedy możliwość wejścia w tryb serwisowy dwoma przyciskami i z tego poziomu wgranie softu .
Musisz poszukać jak jest w VIII gen.lub popróbować.
W VII jest chyba menu +zoom dół

W VII jest dokładnie tak. W VIII są przyciski back + enter + menu ale nic nie działa. Nie mam możliwości wejścia w menu serwisowe nawet bez włożonej płyty.


  • 0

#4 luki37

luki37
  • Forumowicz
  • 98 postów
  • Skąd:Polanica Zdrój
  • Silnik:2.0
  • Wersja:COMFORT
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 3
Neutralna

Napisano 07:45, 18.01.2018

Nie wiem czy nie uwaliłeś navigacji. W linku do ściągniecia z mapą na 2017 ktoś napisał że kilka osób wgrywało jakieś złe mapy i uwaliło navi (czarny ekran)


  • 0

#5 DJVIX

DJVIX
  • Klubowicz
  • 8 postów
  • Skąd:Bolton
  • Silnik:2.2
  • Wersja:EX
  • KM:150
  • Paliwo:ON
  • Rok:2009
  • Nadwozie:CU3
Reputacja: 0
Neutralna

Napisano 09:06, 18.01.2018

Nie wiem czy nie uwaliłeś navigacji. W linku do ściągniecia z mapą na 2017 ktoś napisał że kilka osób wgrywało jakieś złe mapy i uwaliło navi (czarny ekran)

No właśnie chyba tak. I jedyne rozwiązanie to wymiana całego napędu lub PCB bo nie można wgrać inaczej softu?


  • 0

#6 Wlodar

Wlodar
  • Forumowicz
  • 5030 postów
  • Skąd:P
  • Silnik:123
  • Wersja:Abc
  • KM:1
  • Paliwo:PB
  • Rok:1234
  • Nadwozie:N
Reputacja: 26
Super

Napisano 10:28, 18.01.2018

W VII jest dokładnie tak. W VIII są przyciski back + enter + menu ale nic nie działa. Nie mam możliwości wejścia w menu serwisowe nawet bez włożonej płyty.

Skąd masz taką pewność ?
W siódemce też jest kombinacja trzech przycisków ....i tak było do czasu kiedy sam w ramach rozpaczliwego szukania rozwiązania kombinowałem z przyciskami ...Wtedy na forum nie było takiej opcji.ani informacji.
Te dwa przyciski działają tylko wtedy kiedy nie ma płyty ....jeśli jest płyta to tylko opcja z trzema przyciskami ..dwa nie działają....ale jeśli płyta jest włożona ale się nie wgra to ta kombinacja z trzema nie działa .
Dodam,że jeśli płyta się nie wgra ,a próbowała :-) i Ty ją wysuniesz bez wyłączania zapłonu to nie wejdziesz w menu serwisowe w żaden sposób.
Navi musi zastartować od razu bez płyty i wtedy trzeba spróbować poszukać kombinacji z dwoma ...spróbuj lub przeszukaj jakieś fora Acury

Użytkownik Wlodar edytował ten post 11:34, 18.01.2018

  • 0
                       

#7 luki37

luki37
  • Forumowicz
  • 98 postów
  • Skąd:Polanica Zdrój
  • Silnik:2.0
  • Wersja:COMFORT
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 3
Neutralna

Napisano 18:25, 18.01.2018

Moim zdaniem jak nie działa kombinacja trzech przycisków to będzie cięzko.


  • 0

#8 Wlodar

Wlodar
  • Forumowicz
  • 5030 postów
  • Skąd:P
  • Silnik:123
  • Wersja:Abc
  • KM:1
  • Paliwo:PB
  • Rok:1234
  • Nadwozie:N
Reputacja: 26
Super

Napisano 19:37, 18.01.2018

Dlaczego ? Na razie niewiadomo jak jest w VIII .
...a w jaki sposób wybrażasz sobie wgranie nowego softu w VII jeśli płyta nie chce się załadować ?
DJVIX
Kombinuj bez płyty prwdopodobnie przycisk menu+ jakiś inny poboczny

Użytkownik Wlodar edytował ten post 19:44, 18.01.2018

  • 0
                       

#9 luki37

luki37
  • Forumowicz
  • 98 postów
  • Skąd:Polanica Zdrój
  • Silnik:2.0
  • Wersja:COMFORT
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 3
Neutralna

Napisano 19:47, 18.01.2018

Na przykładzie vii pisze.3 przyciski i wchodzisz w opcje. Ale jak masz czarny ekran to nic nie zrobisz.


  • 0

#10 Wlodar

Wlodar
  • Forumowicz
  • 5030 postów
  • Skąd:P
  • Silnik:123
  • Wersja:Abc
  • KM:1
  • Paliwo:PB
  • Rok:1234
  • Nadwozie:N
Reputacja: 26
Super

Napisano 19:52, 18.01.2018

Wymij płytę i wejdź w menu serwisowe :-)
Trzeba próbować.Może da się ...
Może i nie ..

Użytkownik Wlodar edytował ten post 20:01, 18.01.2018

  • 0
                       

#11 DJVIX

DJVIX
  • Klubowicz
  • 8 postów
  • Skąd:Bolton
  • Silnik:2.2
  • Wersja:EX
  • KM:150
  • Paliwo:ON
  • Rok:2009
  • Nadwozie:CU3
Reputacja: 0
Neutralna

Napisano 20:39, 18.01.2018

Wymij płytę i wejdź w menu serwisowe :-)
Trzeba próbować.Może da się ...
Może i nie ..

Ok. Próbowałem zwykłe menu bez płyty. Może jest jeszcze jakaś inna opcja. Dam znać jeżeli coś się uda. Dzięki,


Skąd masz taką pewność ?
W siódemce też jest kombinacja trzech przycisków ....i tak było do czasu kiedy sam w ramach rozpaczliwego szukania rozwiązania kombinowałem z przyciskami ...Wtedy na forum nie było takiej opcji.ani informacji.
Te dwa przyciski działają tylko wtedy kiedy nie ma płyty ....jeśli jest płyta to tylko opcja z trzema przyciskami ..dwa nie działają....ale jeśli płyta jest włożona ale się nie wgra to ta kombinacja z trzema nie działa .
Dodam,że jeśli płyta się nie wgra ,a próbowała :-) i Ty ją wysuniesz bez wyłączania zapłonu to nie wejdziesz w menu serwisowe w żaden sposób.
Navi musi zastartować od razu bez płyty i wtedy trzeba spróbować poszukać kombinacji z dwoma ...spróbuj lub przeszukaj jakieś fora Acury

Ok. Ale przy zupełnie ciemnym ekranie?


  • 0

#12 luki37

luki37
  • Forumowicz
  • 98 postów
  • Skąd:Polanica Zdrój
  • Silnik:2.0
  • Wersja:COMFORT
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 3
Neutralna

Napisano 05:53, 19.01.2018

Moim zdaniem jak jest ciemny ekran z płytą i bez i nie chodzi menu serwisowe to nic już nie zrobisz. Ale niech wypowiedzą się koledzy co takie coś mieli.


  • 0

#13 DJVIX

DJVIX
  • Klubowicz
  • 8 postów
  • Skąd:Bolton
  • Silnik:2.2
  • Wersja:EX
  • KM:150
  • Paliwo:ON
  • Rok:2009
  • Nadwozie:CU3
Reputacja: 0
Neutralna

Napisano 20:08, 05.02.2018

Zakończyło się na wymianie całego napędu. Słaba sprawa z naprawą płyty, jedynie wymiana całej 1000 zł + . Ale przynajmniej już działa.


  • 0

#14 Gregor1987

Gregor1987
  • Nowy
  • 8 postów
  • Skąd:Goleniów
  • Silnik:2,2
  • Wersja:Executive
  • KM:150
  • Paliwo:ON
  • Rok:2009
  • Nadwozie:Taurer
Reputacja: 0
Neutralna

Napisano 17:57, 20.06.2018

Miałem to samo i też kupiłem drugi napęd ale stary postaram sie naprawić może się uda.

Jest ktoś z zachodniopomorskiego kto zaktualizował sobie mapę bo po ostatniej przygodzie nie mam zamiaru skopać drugiego napęd  :cwaniak:


Użytkownik Gregor1987 edytował ten post 17:57, 20.06.2018

  • 0





Również z jednym lub większą ilością słów kluczowych: VIII, Nawigacja, Odczyt, Napęd, Update

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq