Skocz do zawartości


Zdjęcie

Błędy ABSu, brak kontrolek (!) i VSA

VII

  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 Gu-Ardian

Gu-Ardian
  • Klubowicz
  • 75 postów
  • Skąd:Przeworsk
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 14:57, 13.11.2016

Witam wszystkich!

 

Mam następujący problem.

W lecie zapaliła mi się kontrolka ABS kiedy byłem na urlopie, zanim wróciłem do domu z wyjazdu kontrolka zgasła i był spokój.

Jakiś tydzień temu kontrolka zapaliła się znowu. Przeprowadziłem samodiagnostykę spinaczem.

Wypluło błędy 15 (prawe tyle koło), 68, 83 i 84. Procedura kasowania błędów usunęła ostatnie 3, został błąd 15. Co robić żeby zdiagnozować i ewentualnie usunąć? Jak czyścić żeby nic nie spartolić i nie narobić gorszego bigosu? Sądzę że zapaprany.

 

Poza tym w ogóle nie mam kontrolek (!) i VSA... Nawet przy włączaniu zapłonu. Co prawda zegarów nie rozbierałem i nie wiem czy są żarówki... Będę aktualizował jak już rozbiorę, ale sprawa dość dziwna...



#2 stefanek

stefanek
  • Klubowicz
  • 47 postów
  • Skąd:Dolny Ślàsk
  • Silnik:2.0
  • Wersja:Executive
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:4d
Reputacja: 0
Neutralna

Napisano 15:01, 13.11.2016

Mialem to samo. Ja wymienilem czujnik ABSu lewy tyl i pomoglo.

#3 Gu-Ardian

Gu-Ardian
  • Klubowicz
  • 75 postów
  • Skąd:Przeworsk
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 23:27, 13.11.2016

Mialem to samo. Ja wymienilem czujnik ABSu lewy tyl i pomoglo.

Jakie koszty?



#4 Szczypior88

Szczypior88
  • Forumowicz
  • 161 postów
  • Skąd:Bełchatów
Reputacja: 0
Neutralna

Napisano 08:50, 14.11.2016

Koszt czujnika kolo 100 zl zamiennik :)

#5 Gu-Ardian

Gu-Ardian
  • Klubowicz
  • 75 postów
  • Skąd:Przeworsk
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 15:40, 18.11.2016

Wymontowałem zegary. Dioda VSA trzymała się na jednym lucie, Generalnie jej nie ma. Dioda ! jest ale nie świeci, nie wiem dlaczego...

Nie mam dostępu do kompa.. Kupować nowe zegary, lutować? 

Jakieś rady? Pomysły?...



#6 viper505

viper505
  • Klubowicz
  • 211 postów
  • Skąd:Zagórowa
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:PB
  • Rok:2003
  • Nadwozie:CL9
Reputacja: 4
Neutralna

Napisano 11:08, 19.11.2016

A przy procedurze testu zegarow tez nie swieci?


Użytkownik viper505 edytował ten post 11:09, 19.11.2016


#7 Gu-Ardian

Gu-Ardian
  • Klubowicz
  • 75 postów
  • Skąd:Przeworsk
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 13:05, 19.11.2016

Kontrolna VSA wyłamana, ta od ! wydaje się również naruszona.

Nie świeciły odkąd kupiłem auto, jak byłem na kompie (check engine) to nie pokazywały błędów (więc zastanawiam się nad celowością działania poprzedniego właściciela, o ile zrobił to umyślnie...). Generalnie nawet nie wiem czy mam włączone czy wyłączone VSA... 


Użytkownik Gu-Ardian edytował ten post 13:06, 19.11.2016


#8 Statom

Statom
  • Administrator
  • 4855 postów
  • Skąd:Łódź
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:Tourer
Reputacja: 31
Super

Napisano 13:10, 20.11.2016

Hej :)
Na początek spróbuj wstawić nowe diody - przecież koszt praktycznie zerowy i wtedy wszystko się wyjaśni...
Na zdjęciach nie widać raczej jakiejś celowej ingerencji (ślady obcinaczek, czy lutownicy), ale to Ty mając zegary przed sobą możesz uprawdopodobnić taką tezę...
Nie szukaj na siłę wytłumaczeń, bo tylko (być może niepotrzebnie) będziesz się stresował... równie dobrze, mógł ktoś ją wyrwać, bo nie umiał/umieli skalibrować VSA, a dioda denerwowała...

Pozdrawiam
Tomek
Zajmuję się działem Giełda, ale zanim zadasz mi pytanie na PW w tej sprawie przeczytaj dokładnie regulamin tego działu.
Przepisy (ustawy/rozporządzenia) dotyczące kierowców/pojazdów

icon2.png

#9 Adam2004

Adam2004
  • Forumowicz
  • 110 postów
  • Skąd:Ropczyce
  • Silnik:2,0
  • Wersja:sport
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 0
Neutralna

Napisano 12:50, 17.01.2017

Cześć! Ja kupowalem takie diody na allegro koszt chyba do 10zl pozdrawiam

#10 Gu-Ardian

Gu-Ardian
  • Klubowicz
  • 75 postów
  • Skąd:Przeworsk
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 17:05, 17.01.2017

A pamiętasz może jakie to były diody? Bo za pierona nie mogę nigdzie namierzyć jakie to są  jakie kupić.....



#11 eRMD

eRMD
  • Klubowicz
  • 144 postów
  • Skąd:Włodawa
  • Silnik:2,4
  • Wersja:exe
  • KM:001
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 18:23, 17.01.2017

kup zegary z angola za 30zł :) przełożyć prosto (wystarczy prosta lutownica) a zawsze to diody ORI a nie jakieś zamienniki. 

 

ściągałeś wskazówki ? pozakładasz je teraz poprawnie by nie przekłamywały? 



#12 Gu-Ardian

Gu-Ardian
  • Klubowicz
  • 75 postów
  • Skąd:Przeworsk
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 20:16, 17.01.2017

Wskazówki zdejmowałem od prędkościomierza, paliwa i temperatury. Od obrotomierza nie zdejmowałem, była totalnie oporna a nie chciałem złamać. Dlatego na zdjęciu widać jak widać bo odchylałem tylko.

 

Wskazówki założyłem z powrotem, temp i paliwo siedzi jak siedziało. Od prędkościomierza spadła poniżej 0, pokazuje jakieś -3 km/h :-P (ale na zegarach na alledrogo widziałem że tak też siedzą to nie wiem)
Za cholerę nie dałem rady jej inaczej założyć, bo albo pokazywała od razu 20 albo w ogóle nie ruszała...

Jak będę się bawił z tymi diodami to może uda mi się ustawić jak należy.

 

Chyba faktycznie kupię zegary od angola i będę dłubał. Znalazłem nawet za 20 zeta przy odbiorze osobistym. Kumpel jutro mi podjedzie po nie i będę się bawił z tym.

 

Jak ogarnę to zrobię update. Porobię też foty.


Użytkownik Gu-Ardian edytował ten post 20:26, 17.01.2017


#13 Gu-Ardian

Gu-Ardian
  • Klubowicz
  • 75 postów
  • Skąd:Przeworsk
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 21:31, 20.01.2017

Hej :)Na początek spróbuj wstawić nowe diody - przecież koszt praktycznie zerowy i wtedy wszystko się wyjaśni...Na zdjęciach nie widać raczej jakiejś celowej ingerencji (ślady obcinaczek, czy lutownicy), ale to Ty mając zegary przed sobą możesz uprawdopodobnić taką tezę...Nie szukaj na siłę wytłumaczeń, bo tylko (być może niepotrzebnie) będziesz się stresował... równie dobrze, mógł ktoś ją wyrwać, bo nie umiał/umieli skalibrować VSA, a dioda denerwowała...PozdrawiamTomek


Diody wstawione i świecą. Wykrzyknik ciągle, VSA po przejechaniu 200 metrów.

Diagnostykę prowadzi się na tych samych piach OBD co błędy ABS, czyli 4 i 9?

#14 blow

blow
  • Admin Junior
  • 1386 postów
  • Skąd:KRK
  • Silnik:2.4
  • Wersja:exec
  • KM:190
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 8
Neutralna

Napisano 11:40, 21.01.2017

Diagnostykę prowadzi się na tych samych piach OBD co błędy ABS, czyli 4 i 9?


http://www.accordklu...tyka-spinaczem/

Masz tam wszystko.

#15 82piotr

82piotr
  • Forumowicz
  • 54 postów
  • Skąd:K-w
  • Silnik:2.0
  • Wersja:S
  • KM:155
  • Paliwo:LPG
  • Rok:2003
  • Nadwozie:sedan
Reputacja: 0
Neutralna

Napisano 15:33, 26.01.2017

witam 

mam problem taki z ABS ze co skasuje błąd to po jakimś czasie znów wykasuje. Jak robię diagnozę to wyskakuje błąd 15 Czujnik prędkości koła prawy tylni - obwód otwarty czy ktoś miał coś podobnego. A zaczęło to sie dziać jak kiedyś zahamowałem tylko samym ręcznym na śniegu i od tamtej pory co jakiś czas wyskakuje mi błąd.

 

Edyt:

Chciałem dzisiaj skasować błąd i niestety juz sie nie da cały czas wyskakuje 15 o co chodzi z tym czujnikiem prędkości koła prawy tylni - obwód otwarty czy chodzi o czujnik czy o ten elektromagnes na piascie


Użytkownik 82piotr edytował ten post 20:53, 26.01.2017






Również z jednym lub większą ilością słów kluczowych: VII

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq