Skocz do zawartości


RODO w HAKP

Zdjęcie

Jak podpiąć bluetooth z VIII do VII

VII bluetooth

  • Zaloguj się, aby dodać odpowiedź
49 odpowiedzi w tym temacie

#1 gruca8

gruca8
  • Klubowicz
  • 384 postów
  • Skąd:Zabawa
  • Silnik:2.2
  • Wersja:Life Style
  • KM:150
  • Paliwo:ON
  • Rok:2011
  • Nadwozie:SUV
Reputacja: 3
Neutralna

Napisano 20:04, 25.05.2016

Potrzebuje rozpiskę pinów modułu bluetooth do VII i VIII,

albo informacji jak to prawidłowo podpiąć


  • 0

#2 Guciu

Guciu
  • Forumowicz
  • 199 postów
  • Skąd:Tarnów/ Wrocław
  • Silnik:2.2
  • Wersja:Executive
  • KM:140
  • Paliwo:ON
  • Rok:2006
  • Nadwozie:sedan
Reputacja: 1
Neutralna

Napisano 11:11, 26.05.2016

Da się coś takiego zrobić ? Byłoby super, te z VIII są chyba ciut tańsze, mają więcej funkcji czy coś innego poprawionego ?


  • 0

#3 gruca8

gruca8
  • Klubowicz
  • 384 postów
  • Skąd:Zabawa
  • Silnik:2.2
  • Wersja:Life Style
  • KM:150
  • Paliwo:ON
  • Rok:2011
  • Nadwozie:SUV
Reputacja: 3
Neutralna

Napisano 14:26, 26.05.2016

Na pewno się da tylko trzeba mieś opis pinów


  • 0

#4 gruca8

gruca8
  • Klubowicz
  • 384 postów
  • Skąd:Zabawa
  • Silnik:2.2
  • Wersja:Life Style
  • KM:150
  • Paliwo:ON
  • Rok:2011
  • Nadwozie:SUV
Reputacja: 3
Neutralna

Napisano 20:31, 12.06.2016

Proszę to jest rozpiska jak podpiąć BT z VIII do VII działa w 100%

111111111111111_zpsj6zjzw9y.jpg

 

Opis pinów od strony kabli licząc od lewej strony.

Niektóre kolory przewodów mogą się różnić najważniejsze aby prawidłowo podłączyć według powyższego schematu


Użytkownik gruca8 edytował ten post 20:34, 12.06.2016

  • 0

#5 gruca8

gruca8
  • Klubowicz
  • 384 postów
  • Skąd:Zabawa
  • Silnik:2.2
  • Wersja:Life Style
  • KM:150
  • Paliwo:ON
  • Rok:2011
  • Nadwozie:SUV
Reputacja: 3
Neutralna

Napisano 19:32, 28.10.2017

90b55a3af1afe203med.jpg


Użytkownik gruca8 edytował ten post 19:34, 28.10.2017

  • 1

#6 TO-MASS

TO-MASS
  • Klubowicz
  • 31 postów
  • Skąd:Poznań
  • Silnik:2.4
  • Wersja:Type-S
  • KM:190
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:CM2
Reputacja: 0
Neutralna

Napisano 20:14, 28.10.2017

gruca8... napiszesz coś o funkcjonalności? Zadowolony? Działa bez problemu?
  • 0

#7 Ziomol

Ziomol
  • Nowy
  • 9 postów
  • Skąd:OLSZTYN
  • Silnik:2.0
  • Wersja:Executive
  • KM:155
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:2006
Reputacja: 1
Neutralna

Napisano 00:46, 18.12.2017

Też jestem ciekawy, czy moduł z VIII pasuje i działa z VII. Dodam, że u mnie opis pinów w VII nie do końca odzwierciedla to co jest w opisie od Gruca8.

Dołączam zdjęcia, może ktoś to skomentuje.

 

https://www.fotosik....13ba10ebd0cf6a5

 

https://www.fotosik....1a46b991587508b


  • 0

#8 gruca8

gruca8
  • Klubowicz
  • 384 postów
  • Skąd:Zabawa
  • Silnik:2.2
  • Wersja:Life Style
  • KM:150
  • Paliwo:ON
  • Rok:2011
  • Nadwozie:SUV
Reputacja: 3
Neutralna

Napisano 07:10, 18.12.2017

Działa bez problemu

Co do fotek źle ponumerowałeś piny w Hondzie liczy się od lewej do prawej od strony przewodów (masz odwróconą kostkę - zaczep ma być u góry). To co u Ciebie jest nr 10 u mnie jest nr 1.

Tak jak pisałem wyżej kolory w 100% nie muszą się pokrywać


  • 0

#9 Ziomol

Ziomol
  • Nowy
  • 9 postów
  • Skąd:OLSZTYN
  • Silnik:2.0
  • Wersja:Executive
  • KM:155
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:2006
Reputacja: 1
Neutralna

Napisano 08:55, 18.12.2017

Numery pinów spisywałem z kostki, bo każda ma numer przypisany. Patrząc po Twojemu wygląda to lepiej.
Nie zgadza mi się jedynie 19 u mnie żółty, potem u Ciebie jest pusto, a ja mam jeszcze kabel w 20 pinie jasny brązowy. Od czego to może być?
  • 0

#10 ARTurde

ARTurde
  • Forumowicz
  • 875 postów
  • Skąd:Śląsk
  • Silnik:2.4
  • Wersja:Type-S
  • KM:190
  • Paliwo:LPG
  • Rok:2003
  • Nadwozie:kombi
Reputacja: 19
Dobra

Napisano 09:29, 18.12.2017

mają więcej funkcji czy coś innego poprawionego ?


I jak z tymi różnicami, są jakieś?

Pozdrawiam
- Artur
  • 0

#11 Ziomol

Ziomol
  • Nowy
  • 9 postów
  • Skąd:OLSZTYN
  • Silnik:2.0
  • Wersja:Executive
  • KM:155
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:2006
Reputacja: 1
Neutralna

Napisano 22:01, 21.12.2017

Dziś podłączyłem według schematu od Gruca8.
Potwierdzam schemat jest prawidłowy, wszystko działa :)
Podpowiem, dobrze kupić moduł od wersji VIII razem z wtyczką z ucietymi kablami. Ja zrobiłem sobie przejściówkę aby nie lutowac przy kokpicie gdzie jest mało miejsca. Wyciąłem żeński wtyk z modułu od VII zostawiając sobie same "nóżki" i polutowałem z męską wtyczką od VIII według schematu. Pozostaje wpiac i gotowe :)
Co do nowych funkcji to nie zauważyłem aby było coś nowego.
Mam nadzieję że ten od VIII nie będzie taki awaryjny jak w starszych modelach. Może producent wyciągnął wnioski z poprzedniego, który nie był udany jak wiemy.
Pozdrawiam.
  • 1

#12 gianni_zambrotta

gianni_zambrotta
  • Forumowicz
  • 5 postów
  • Skąd:Warszawa
  • Silnik:2.2
  • Wersja:Executive
  • KM:140
  • Paliwo:ON
  • Rok:2007
  • Nadwozie:sedan
Reputacja: 0
Neutralna

Napisano 16:39, 29.12.2017

Kurcze troche to czarna magia dla mnie, a chcialbym to u siebie w VII zrobic. Czy zwykly szpec od elektryki to ogarnie ? Moze polecicie jakies miejsce w Warszawie, ktora to ogarnie ?

Wysłane z mojego HUAWEI NXT-L29 przy użyciu Tapatalka
  • 0

#13 Ziomol

Ziomol
  • Nowy
  • 9 postów
  • Skąd:OLSZTYN
  • Silnik:2.0
  • Wersja:Executive
  • KM:155
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:2006
Reputacja: 1
Neutralna

Napisano 17:51, 29.12.2017

Powinieneś sam ocenić swoje umiejętności widząc schemat, który jest dla zwykłego użytkownika, bo powyżej już zostało wszystko opisane. W mojej ocenie to dziecinnie proste jeśli umiesz lutować i masz trochę cierpliwości. Sprawdzaj 3 razy i uważaj aby nie dopuścić do stykania przewodów jeśli będziesz lutować do kostki tak jak ja. Ja używałem na lączeniach dodatkowo otulinę termokurczliwą zamiast taśmy, a na koniec przy kostce wszystko zalalem klejem na gorąco.
Ps. Auto po wymianie BT stało tydzień nie odpalane, jutro sprawdzę czy odpali :)
  • 0

#14 misiek87

misiek87
  • Nowy
  • 6 postów
  • Skąd:Kraków
  • Silnik:2.2
  • Wersja:executive
  • KM:140
  • Paliwo:ON
  • Rok:2006
  • Nadwozie:sedan
Reputacja: 0
Neutralna

Napisano 18:50, 07.01.2018

Witam, co do numeracji pinów, to na kostce od VIII jest oznaczony 1, 14, 15, 20 i 25 pin. I idą od prawej do lewej mając zaczep na górze. Zdjęcie dołączam. 

https://www.fotosik....7b155f63c1a0354

 

 

 

Zrobione działa, tylko mam pewien problem. Gdy rozmawia się to osoba dzwoniąca słyszy siebie, tak to chyba nie powinno działać?


Użytkownik misiek87 edytował ten post 20:22, 07.01.2018

  • 0

#15 huberto_p

huberto_p
  • Forumowicz
  • 69 postów
  • Skąd:Zambrów/Wa-wa
  • Silnik:2.0
  • Wersja:Executive
  • KM:155
  • Paliwo:LPG
  • Rok:2006
  • Nadwozie:CL7
Reputacja: 1
Neutralna

Napisano 21:41, 07.01.2018

Kurcze, tak mnie zachęciliście że biorę się za naprawę swojego BT :)

 

Powiedzcie, czy ktoś z was próbował poprzekładać piny we wtyczkę od VIII??

 

Kiedyś tak robiłem z radiem w civicu, wyjąłem delikatnie blaszki podważając zatrzaski igłą i wkładałem w inną wtyczkę. Nie wiem tylko czy będą pasować w kostkę od VIII gen.


Użytkownik huberto_p edytował ten post 21:42, 07.01.2018

  • 0





Również z jednym lub większą ilością słów kluczowych: VII, bluetooth

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq