Skocz do zawartości


RODO w HAKP

Zdjęcie

STFT i LTFT po raz kolejny pytam

VII Korekta

  • Zaloguj się, aby dodać odpowiedź
303 odpowiedzi w tym temacie

#31 slav2006

slav2006
  • Forumowicz
  • 318 postów
  • Skąd:Zgierz
  • Silnik:2.4
  • Wersja:Executive
  • KM:190++
  • Paliwo:PB
  • Rok:2005
  • Nadwozie:CL9
Reputacja: 13
Dobra

Napisano 11:46, 31.08.2015

czyli u Ciebie jakby "przelewał"


  • 0

#32 thembol

thembol
  • Forumowicz
  • 36 postów
  • Skąd:Piła
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:PB
  • Rok:2003
  • Nadwozie:CM2
Reputacja: 1
Neutralna

Napisano 12:24, 31.08.2015

hehe!!  a co ci ciekawostka :)   Coraz ciekawiej  to wyglada....

 

Testowalem w wekend troche te korekty. Posadzilem kobite za kółko i jazda. Oczywiscie wsio na paliwie, gazu w ten temat nie mieszam.

Korekty  z tego co widze mocno zaleza od temperatury i "szalenstwa" wyprawiają w zasadzie tylko na postoju.

Podczas jazdy cała mapka jest na sporym , ale "mniej wiecej" równym plusie. Nieco ponad 10 łączna z tego co pamietam. Temp zasysanego podczas tych prób -  35stopni. Pozniej wkleje screen z mapki.

Mysle ze jak wczesniej sprawdzalem to zasysane bylo O WIELE cieplejsze bo na zewnatrz było 35 lekko. WIec zasysane mialo bankowo wiecej niz 40.  Trzeba sie nocą przejechac jak 10 stopni jest.

 

Czujnik dziala poprawnie. Pokazuje poprawną temperature. Takze jakby wsio ok...

 

Auto mam 100% stock. Nie ma zadnych tuningow dolotu itp. Wsio jak fabryka wypusciła.


Użytkownik thembol edytował ten post 12:25, 31.08.2015

  • 0

#33 mickry

mickry
  • Forumowicz
  • 973 postów
  • Skąd:Kraków
  • Silnik:2.0
  • Wersja:Sport
  • KM:155
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:sedan
Reputacja: 9
Neutralna

Napisano 12:25, 31.08.2015

nie u mnie wlasnie tak jakby brakowalo powietrza i obcina paliwo dobrze mowie?
  • 0

#34 thembol

thembol
  • Forumowicz
  • 36 postów
  • Skąd:Piła
  • Silnik:2.4
  • Wersja:Executive
  • KM:190
  • Paliwo:PB
  • Rok:2003
  • Nadwozie:CM2
Reputacja: 1
Neutralna

Napisano 12:32, 31.08.2015

No tak. Dąży do stechio 14.7

 

 

ps. Kota nie masz w dolocie? :D albo szczura heehe


Użytkownik thembol edytował ten post 12:35, 31.08.2015

  • 0

#35 mickry

mickry
  • Forumowicz
  • 973 postów
  • Skąd:Kraków
  • Silnik:2.0
  • Wersja:Sport
  • KM:155
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:sedan
Reputacja: 9
Neutralna

Napisano 12:54, 31.08.2015

sam juz nie wiem;)
  • 0

#36 wrona

wrona
  • Forumowicz
  • 89 postów
  • Skąd:Kraków
  • Silnik:2.4
  • Wersja:Exec
  • KM:2004
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 17:04, 31.08.2015

 

Podczas jazdy cała mapka jest na sporym , ale "mniej wiecej" równym plusie. Nieco ponad 10 łączna z tego co pamietam. 

Myślę, że nie masz czym się przejmować odchyłka na poziomie  +/-10 jest całkiem normalna. Nie ma co na siłę szukać problemów. 


  • 0

#37 mickry

mickry
  • Forumowicz
  • 973 postów
  • Skąd:Kraków
  • Silnik:2.0
  • Wersja:Sport
  • KM:155
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:sedan
Reputacja: 9
Neutralna

Napisano 17:54, 31.08.2015

a jamam -10, olałbym to gdyby nie fakt ze szarpie mi silnikiem;/


  • 0

#38 wrona

wrona
  • Forumowicz
  • 89 postów
  • Skąd:Kraków
  • Silnik:2.4
  • Wersja:Exec
  • KM:2004
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 19:31, 31.08.2015

a jamam -10, olałbym to gdyby nie fakt ze szarpie mi silnikiem;/

-10 to mieści się w standardowym zakresie regulacji, więc to może być zupełny przypadek. ECU ogarnia korekty do mniej więcej +/- 30 później wali błędem bo komp już nie jest wstanie odpowiednio dawkować paliwa. 

 

Wywala check ? 
 

Masz LPG?


Użytkownik wrona edytował ten post 19:33, 31.08.2015

  • 0

#39 mickry

mickry
  • Forumowicz
  • 973 postów
  • Skąd:Kraków
  • Silnik:2.0
  • Wersja:Sport
  • KM:155
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:sedan
Reputacja: 9
Neutralna

Napisano 21:12, 31.08.2015

byłem teraz z kolegą BLOW i w ogóle u mnie jest dziwnie, bo korekta ltft jest mocno ujemna np po 13, czasami 14, czasami 10, podczas gdy stft skacze sobie ok 2,3 na plusie. A z 15min wcześniej ltft była na plusie lekkim, zaraz poźniej zeszła na minus mocno, coś ewidentnie ją oszukuje. Mam lpg i na tymi na tym podobnie


  • 0

#40 wrona

wrona
  • Forumowicz
  • 89 postów
  • Skąd:Kraków
  • Silnik:2.4
  • Wersja:Exec
  • KM:2004
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 21:38, 31.08.2015

byłem teraz z kolegą BLOW i w ogóle u mnie jest dziwnie, bo korekta ltft jest mocno ujemna np po 13, czasami 14, czasami 10, podczas gdy stft skacze sobie ok 2,3 na plusie. A z 15min wcześniej ltft była na plusie lekkim, zaraz poźniej zeszła na minus mocno, coś ewidentnie ją oszukuje. Mam lpg i na tymi na tym podobnie

Zakręć gaz (zawór w butli). Odłącz klemę na 5 minut. Następnie min. 100 km na PB. Na samym PB nie powinno już szarpać.  
Wtedy sprawdź jeszcze raz korekty. Jeśli szarpie na PB i nie ma błędów sprawdziłbym wtryski PB, może któryś leje. Choć nie słyszałem jeszcze o takim przypadku w Acco. 

Jeśli szarpanie na PB ustanie do regulacji LPG. Jeśli mimo regulacji LPG nie ma poprawy wtryski LPG do sprawdzenia. 

Ogarnięty gazownik potrafi wyczuć lejące wtryski już podczas strojenia.

 

Jakie masz wtryski LPG? 


Użytkownik wrona edytował ten post 21:44, 31.08.2015

  • 0

#41 blow

blow
  • Forumowicz
  • 1733 postów
  • Skąd:KRK
  • Silnik:2.4
  • Wersja:exec
  • KM:190
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 16
Dobra

Napisano 22:24, 31.08.2015

więc tak - również będę pisał tylko o benzynie - gazu w to na razie nie mieszamy.

 

zanim thembol napisał o czujniku IAT, również się za niego zabrałem u siebie - odpaliłem auto, i obserwowałem co się dzieje - temperatura w okolicach 60 stopni, korakta długa wskoczyła na +13 i staneła w miejscu. czujnik wyjąłem z dolotu, i włożyłem do ręki - spadła na 36 stopni, więc stwierdzam, że działa i pokazuje prawidłowo. następnie dodałem gazu na 2k obrotów, i trzymałem obserwując korekty - długa ładnie zeszła na 0.

 

 

byłem z mikrym poobserwować u niego co się dzieje - na początku, obie korekty minusowe - powiedzmy do  minus 13. po wciśnięciu gazu na 2k obrotów zaczynają równać do zera - więc jazda próbna, żeby zobaczyć jak ma się to do szarpania - i nic - korekta długa weszła w okolice 0. wracamy na parking, chwile postaliśmy i znowu długa zaczyna nurkować w dół na -12. znowu jazda próbna czy szarpania zaczną występować, i znowu nic. ale korekta długa nie schodzi już, tylko trzyma się w zakresie minus 10-12. co ciekawe, kiedy od zera LTFT zaczyna nurkować w dół, w tym samym czasie STFT pokazuje wartości dodatnie - na poziomie 3-5.

u mikriego w momencie pikowania w dół długiej korekty wyjąłem czujnik IAT (wskazywał jakieś 52 stopnie) i włożyłem w dłoń, powodując spadek temperatury - bez jakichkolwiek zmian dla korekt.

dodatkowo padł pomysł od polecanego warsztatu, że druga sonda może mieć wpływ na ustalenie mieszanki - więc wypieliśmy wtyczkę, od tej sondy i również nie zaobserwowaliśmy żadnych zmian.

 

w porównaniu z moim silnikiem, zauważone zmiany w odczycie czujników, to: obciążenie na jałowym wyższe o jakieś 2-3%. przy włączonej klimie wyższe już o 6%. ciśnienie w kolektorze wyższe o 1.5 bara? reszta typu położenie przepustnicy, obroty, temperatury, to samo.

przypadek dokładnie odwrotny niż u mnie - u mnie korekty walą na plus, i mikriego na minus. po dodaniu gazu wszystko się normuje...

 

i bądź człowieku mądry...


  • 0

#42 mickry

mickry
  • Forumowicz
  • 973 postów
  • Skąd:Kraków
  • Silnik:2.0
  • Wersja:Sport
  • KM:155
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:sedan
Reputacja: 9
Neutralna

Napisano 05:49, 01.09.2015

wrona u mnie gaz zostal zalozony miesiac temu, ze swiadomoscia ze z benzyna jest nie do konca wszystko ok, gaz wykluczmy on tu nie ma nic do rzeczy, dodam ze wczoraj wieczorem auto praktycznie jie szarpalo, jak na dworze jest bardzo goraco i klima wlaczona to jezdzi sie tragicznie, dol ma spaby jak fix i stft wedruje nawet do -30
  • 0

#43 wrona

wrona
  • Forumowicz
  • 89 postów
  • Skąd:Kraków
  • Silnik:2.4
  • Wersja:Exec
  • KM:2004
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 16:03, 01.09.2015

wrona u mnie gaz zostal zalozony miesiac temu, ze swiadomoscia ze z benzyna jest nie do konca wszystko ok, gaz wykluczmy on tu nie ma nic do rzeczy, dodam ze wczoraj wieczorem auto praktycznie jie szarpalo, jak na dworze jest bardzo goraco i klima wlaczona to jezdzi sie tragicznie, dol ma spaby jak fix i stft wedruje nawet do -30


Koretky rzedu minus 30 to juz na granicy zdolnosci ecu, wtedy moze szarpac. Sprawdz wtryski Pb lub prosciej wykrec siwece i sprawdz ich stan. Jesli ktoras jest czarna to bedziesz wiedzial, ze to ten wtrysk

Użytkownik wrona edytował ten post 16:18, 01.09.2015

  • 0

#44 mickry

mickry
  • Forumowicz
  • 973 postów
  • Skąd:Kraków
  • Silnik:2.0
  • Wersja:Sport
  • KM:155
  • Paliwo:PB
  • Rok:2006
  • Nadwozie:sedan
Reputacja: 9
Neutralna

Napisano 17:06, 01.09.2015

ale to samo dzieje sie na gazie który jest nowy i dopiero założony, świece wymienione dopiero co także to napewno nie to... tu ewidentnie cos oszukuje kompa tylko pytanie co;) mapewno ma to i 2.0 i 2.4. Dziś miałem to samo podczas gdy ltft -13 to stft na jałowym wędrowała sobie w granicy -3 , 3 z wiadomymi skokami czasem mniej. Jak wyłączyłem klime to stft pogalopowała do -30 nagle.

 

Jeszcze jedno pytanie, ile mas jest przy silniku? jedną zlokalizowałem przy poduszce silnika, drugą przy egr plate a jest coś jeszcze?

 

tylko dziwi mnie to że długa powinna wynika z krótkiej, jak krótka oscyluje w okolicy 0 to i długa powinna a nie ucieka w dół...


  • 0

#45 wrona

wrona
  • Forumowicz
  • 89 postów
  • Skąd:Kraków
  • Silnik:2.4
  • Wersja:Exec
  • KM:2004
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:CL9
Reputacja: 0
Neutralna

Napisano 22:10, 01.09.2015

ale to samo dzieje sie na gazie który jest nowy i dopiero założony, świece wymienione dopiero co także to napewno nie to... tu ewidentnie cos oszukuje kompa tylko pytanie co;) mapewno ma to i 2.0 i 2.4. Dziś miałem to samo podczas gdy ltft -13 to stft na jałowym wędrowała sobie w granicy -3 , 3 z wiadomymi skokami czasem mniej. Jak wyłączyłem klime to stft pogalopowała do -30 nagle.

 

Jeszcze jedno pytanie, ile mas jest przy silniku? jedną zlokalizowałem przy poduszce silnika, drugą przy egr plate a jest coś jeszcze?

 

tylko dziwi mnie to że długa powinna wynika z krótkiej, jak krótka oscyluje w okolicy 0 to i długa powinna a nie ucieka w dół...

Czy ja pisałem, że to świece?  Sugerowałem, aby dobrze oglądnąć świece, bo na ich podstawie można wnioskować jak przebiega spalanie w cylindrach.

To że masz nowe świece nic nie zmienia jak ci np. leje wtrysk. 

 

LTFT jest średnią z STFT. Tylko weź pod uwagę, ze ECU odczytuje STFT 20 razy na sekundę, a Twój interfejs góra 2 razy na s. 

Więc to co widzisz na swoim laptopie to tylko 1/10 tego co ECU robi w danym momencie. Odnoszę wrażenie, że zbytnio przejmujesz się nagłymi skokami STFT wywołanymi zmianami obciążeń silnika... 

 

Sprawdzałeś np. HDSem czy nie masz wypadających zapłonów? 


  • 0





Również z jednym lub większą ilością słów kluczowych: VII, Korekta

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq