Skocz do zawartości


RODO w HAKP

Zdjęcie

Accord Coupe CD7 błędu ECU 12 oraz ABS 12

V CD7 F22Z2 Accord Coupe ABS 12 Ecu błąd problem

  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 Rifajnd

Rifajnd
  • Forumowicz
  • 40 postów
  • Skąd:Szczecin
  • Silnik:2.2
  • Wersja:ES
  • KM:150
  • Paliwo:LPG
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 0
Neutralna

Napisano 17:16, 28.07.2015

Witajcie koledzy. Mam ciekawe problemiki z autem. Na wstępie zaznaczę że auto ma LPG i jak ostatnio ogarnąłem ma wymieniony silnik z F22B5 na F22Z2.

 

 - Robiłem diagnostykę swojego auta, ponieważ cały czas świeci mi kontrolka CHECK ENGINE oraz ABS (nawet świeżutko po zresetowaniu komputera i przekręceniu stacyjki). ABS cały czas wystukuje mi 3x błąd 12, natomiast z ECU jest trochę ciekawiej, ponieważ na początku nic nie wystukiwał tylko cały czas świecił, po jednym resecie zaczął wystukiwać błąd 12, po kolejnym resecie (kiedy wyregulowałem zawory) znowu nic nie wystukuje a świeci cały czas.

 

 - Kolejny problem (który nie zmieścił się w tytule). Czy jest możliwe że nie dokładnie wyczyściłem albo jest problem z tym urządzeniem od wolnych obrotów (myślałem że to silnik krokowy, ale ktoś mnie kiedyś uświadomił że to coś innego?). Chodzi o to, że auto prawie równo chodzi, "delikatniusio" falują obroty, albo np. jak jadę autem i się zatrzymuję to obroty zatrzymują się na ok. 1,5tysiaca i co jakieś 5-10 sekund słychać takiego sekundowego zamuła jakby strzał czy coś takiego że wskazówka leciutko spada i nagle wraca do wyższego obrotu, jakby coś go blokowało i nie pozwalało mu zejść na niższe obroty, jak się tak postoi to po minucie te obroty potrafią spaść poniżej tysiąca, ale to i tak nie zawsze.

 

Co do EGRu - jest nie zaślepiony, i raczej chciałbym (jeśli to z nim jest problem) doprowadzić go do porządku żeby działał. EGR Plate wyczyszczony aż lśni i te dziurki od kolektora odetkane, widać było że nikt nigdy tam nie zaglądał.


  • 0

#2 Rastarpce

Rastarpce
  • Forumowicz
  • 593 postów
  • Skąd:Pabianice - Łódzkie
  • Silnik:H22
  • Wersja:ES
  • KM:230
  • Paliwo:PB
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 10
Dobra

Napisano 21:38, 28.07.2015

Ten "krokowy" to zawór powietrza, odpowiada za obroty na jałowym więc może warto by było go podmienić na inny, który będzie na 100% sprawny. Wyczyść go jeszcze raz, a jeśli to nic nie da to może poszukaj jakiegoś na podmiankę.

W naszych piątkach zaślepiony egr nie powoduje błędu. Błąd może jest spowodowany brakiem komunikacji czy coś w tym stylu. Może odłącz go całkowicie i wtedy zobacz jaki błąd wywali.


  • 0

Accord CD7

 

 


#3 Rifajnd

Rifajnd
  • Forumowicz
  • 40 postów
  • Skąd:Szczecin
  • Silnik:2.2
  • Wersja:ES
  • KM:150
  • Paliwo:LPG
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 0
Neutralna

Napisano 23:21, 28.07.2015

Odłączyłem egra, samochód pochodził 10 minut, pod koniec tam 3 razy depnąłem gaz, zrobiłem diagnostykę i.... nadal nie wystukuje błędów, cały czas świeci bez przerwy check engine. Podczas podłączania egru gdy silnik jest włączony, jakby to powiedzieć... nie ma żadnej reakcji, w sensie nie słychać żeby po podpięciu go coś się zmieniło, i nie słychać go żeby pracował (nie wiem czy powinno się słyszeć ten zawór czy nie)


Użytkownik Rifajnd edytował ten post 23:27, 28.07.2015

  • 0

#4 Rastarpce

Rastarpce
  • Forumowicz
  • 593 postów
  • Skąd:Pabianice - Łódzkie
  • Silnik:H22
  • Wersja:ES
  • KM:230
  • Paliwo:PB
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 10
Dobra

Napisano 08:04, 29.07.2015

To może ja sprawdzę jak silnik reaguje na egr. Wiem, że jak jest odłączony to pokazuje check bo kiedys zapomniałem podłączyć i się przestraszyłem jak mi się pojawił błąd ale dopiero wywalił po przejechaniu 7-8km.
A jak wymieniałeś silnik to wiązkę i kompa też?
  • 0

Accord CD7

 

 


#5 Rifajnd

Rifajnd
  • Forumowicz
  • 40 postów
  • Skąd:Szczecin
  • Silnik:2.2
  • Wersja:ES
  • KM:150
  • Paliwo:LPG
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 0
Neutralna

Napisano 13:25, 29.07.2015

Nie mam pojęcia czy ktoś to robił. Auto już takie kupiłem i dopiero jakiś czas temu spojrzałem na blok silnika i ujrzałem tam F22Z2. Jak mogę sprawdzić czy komputer wymieniony ?


  • 0

#6 Rastarpce

Rastarpce
  • Forumowicz
  • 593 postów
  • Skąd:Pabianice - Łódzkie
  • Silnik:H22
  • Wersja:ES
  • KM:230
  • Paliwo:PB
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 10
Dobra

Napisano 19:18, 29.07.2015

Najlepiej by było gdybyś manuala sobie ściągnął.  Jest co prawda po angielsku ale mi wiele razy pomógł. Podejrzewasz. że ktoś silnik zmienił, a kompa nie ? Albo może uszkodził wiązkę. Do komputera musiałbyś się jakoś dostać. Ja tego akurat nie robiłem ale w manualu masz napisane co i jak.

Błąd Absu o którym piszesz wynika z uszkodzenia pompy abs.


  • 0

Accord CD7

 

 


#7 Rifajnd

Rifajnd
  • Forumowicz
  • 40 postów
  • Skąd:Szczecin
  • Silnik:2.2
  • Wersja:ES
  • KM:150
  • Paliwo:LPG
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 0
Neutralna

Napisano 15:28, 30.07.2015

No dobra, to zobaczę co i jak z tym komputerem, a sprawdzałeś może co z tym EGRem ?


  • 0

#8 Pejot

Pejot
  • Forumowicz
  • 2733 postów
  • Skąd:Kraków
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 13
Dobra

Napisano 14:05, 31.07.2015

Błąd nr 12 czyli EGR to pewnie wina źle podłączonych wężyków do zaworków podciśnieniowych przy okazji swap'a (w CD7 są po prawej stronie silnika, sprawdź w manualu jak powinno być), check włącza się dopiero po przejechaniu nawet kilku km.

 

A co do błędu ABS to błędy zaczynające się od 1 oznaczają problem z pompą ABS, 1-2 to jest problem z silnikiem czyli pewnie koniec pompy.


  • 0

Happy Owner Never Drives Anything else.


#9 Rifajnd

Rifajnd
  • Forumowicz
  • 40 postów
  • Skąd:Szczecin
  • Silnik:2.2
  • Wersja:ES
  • KM:150
  • Paliwo:LPG
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 0
Neutralna

Napisano 16:49, 31.07.2015

Błąd nr 12 czyli EGR to pewnie wina źle podłączonych wężyków do zaworków podciśnieniowych przy okazji swap'a (w CD7 są po prawej stronie silnika, sprawdź w manualu jak powinno być), check włącza się dopiero po przejechaniu nawet kilku km.

 

A co do błędu ABS to błędy zaczynające się od 1 oznaczają problem z pompą ABS, 1-2 to jest problem z silnikiem czyli pewnie koniec pompy.

Manual od CD7 czy pod silnik F22Z2 :D ?

 

Edit: Dochodzę do wniosku, że komputer silnika też jest walnięty... bo to co pisze manual zgadza się z moją sytuacją (tak jest w obecnej chwili cały czas). Chodzi o to że komputer resetowałem 2 albo i 3 razy, a on świeżo po resecie po przekręceniu stacyjki od razu wywala check engine. W trakcie jazdy cały czas świeci i teraz jak robi się samodiagnostykę to nie wystukuje żadnych kodów. Manual mówi, że skoro taka sytuacja występuje to oznacza, że samochód pracuje w trybie "back-up". Żeby sprawdzić czy to faktycznie komputer muszę podpiąć w 100% sprawnego kompa. Tylko teraz jeśli ja kupię komputer... to wystarczy że jest po prostu od f22z2 czy muszę to jakoś dopasowywać :x ?


Użytkownik Rifajnd edytował ten post 19:22, 31.07.2015

  • 0

#10 Rastarpce

Rastarpce
  • Forumowicz
  • 593 postów
  • Skąd:Pabianice - Łódzkie
  • Silnik:H22
  • Wersja:ES
  • KM:230
  • Paliwo:PB
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 10
Dobra

Napisano 22:00, 31.07.2015

Wystarczy komp. Tylko pytanie czy masz wiązkę z Z2 czy B5 bo B5 nie ma vtec'a i trzeba do zaworu vtec doprowadzić przewód od kompa.


  • 0

Accord CD7

 

 


#11 Rifajnd

Rifajnd
  • Forumowicz
  • 40 postów
  • Skąd:Szczecin
  • Silnik:2.2
  • Wersja:ES
  • KM:150
  • Paliwo:LPG
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 0
Neutralna

Napisano 13:48, 01.08.2015

Dostałem się do komputera i mam mały mętlik.... Załączę zdjęcia żeby to lepiej zobrazować. Otóż pokrywa jest niby od F22B5, ale z boku jest naklejka która według kodu OEM mówi że jest od F22Z2 ale z auta które miało automatyczną skrzynię biegów. Na dodatek jeden przewód jest przylutowany do jednego pinu komputera. Dziwna sprawa. Przy okazji znalazłem ten temat: http://www.accordklu...ikiem-zastąpić/. Ciekawe czy one się wiążą tutaj ?

 

Zdjęcia:

http://imgur.com/TRkhQTv

http://imgur.com/BlphjKA

http://imgur.com/qDJZifm

 

Edit: Pejot, faktycznie dwa przewody były źle podłączone, przy okazji idąc dalej tropem tego schematu zauważyłem, że jeden przewód który był podłączony w miejsce rezonatora został po prostu zaślepiony.... śrubką. Bo w moim aucie jest super hiper sportowy wypasisty filtr stożkowy, także całą oryginalną puszkę wraz z rezonatorem któryś z poprzednich właścicieli wypieprzył. Ale nadal check jak świecił tak świeci.

 

Edit2: Co do tamtego tematu... Coraz bardziej jestem przekonany że tamten temat jest powiązany z moim autem. Patrzę właśnie na kartę pojazdu i w 2012 jeszcze w sierpniu auto było zarejestorwane na osobę z Kołobrzegu, a tamten temat jest założony właśnie przez osobę z Kołobrzegu i to z 2012 roku.


Użytkownik Rifajnd edytował ten post 18:06, 01.08.2015

  • 0

#12 Pejot

Pejot
  • Forumowicz
  • 2733 postów
  • Skąd:Kraków
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 13
Dobra

Napisano 18:09, 02.08.2015

Wszystko jest OK z komputerem, po prostu masz ECU od F22Z2 z wylutowaną płytką IMMO i wtedy check świeci się cały czas pomimo, że nie ma błędów ;-)

 

Żeby pozbyć się check'a skontaktuj się ze specami od strojenia ECU itp. to wlutują Ci emulator Immo lub znajdą jeszcze inny sposób na obejście problemu np. http://www.dohcvtec.pl lub http://www.jhm.com.pl/strojenie/

 

Przy okazji przerobią Ci też komputer na manualną skrzynię i skończy się dziwne zachowanie obrotów (w komputerach OBD1 czyli także w F22Z2 wystarczy mała modyfikacja rezystorów RP17 i RP18 np. http://honda-tech.co...manual-2969571/ ).

 

Albo wylutuj sam rezystory RP17 i RP18 + zmostkuj RP18, wyciągnij żarówkę check'a, załóż inną używaną pompę ABS (są u nas w dziale "Giełda") i ciesz się autem ;-)


  • 0

Happy Owner Never Drives Anything else.


#13 Rifajnd

Rifajnd
  • Forumowicz
  • 40 postów
  • Skąd:Szczecin
  • Silnik:2.2
  • Wersja:ES
  • KM:150
  • Paliwo:LPG
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 0
Neutralna

Napisano 21:53, 02.08.2015

Z tego co widzę to przerobienie na manuala jest łatwe i samemu można to zrobić. A podpowiedziałbyś mi może jak samemu wlutować ten emulator z immo i gdzie mógłbym taki zakupić ?


  • 0

#14 Pejot

Pejot
  • Forumowicz
  • 2733 postów
  • Skąd:Kraków
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 13
Dobra

Napisano 08:45, 03.08.2015

Przy okazji znalazłem ten temat: http://www.accordklu...ikiem-zastąpić/.

 

Masz info powyżej ;)


  • 0

Happy Owner Never Drives Anything else.


#15 Rifajnd

Rifajnd
  • Forumowicz
  • 40 postów
  • Skąd:Szczecin
  • Silnik:2.2
  • Wersja:ES
  • KM:150
  • Paliwo:LPG
  • Rok:1995
  • Nadwozie:CD7
Reputacja: 0
Neutralna

Napisano 15:11, 03.08.2015

Faktycznie :). Tylko u nich można kupić coś takiego czy może są jakieś tańsze np... polskie alternatywy ? Szczerze mówiąc na tych firmach które proponują takie rzeczy kompletnie się nie znam.


  • 0





Również z jednym lub większą ilością słów kluczowych: V, CD7, F22Z2, Accord, Coupe, ABS, 12, Ecu, błąd, problem

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq