Skocz do zawartości


Zdjęcie

Klimatyzacja dziwnie pracuje

VII

  • Zaloguj się, aby dodać odpowiedź
69 odpowiedzi w tym temacie

#1 neolit

neolit
  • Forumowicz
  • 17 postów
  • Skąd:Rzeszów
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 0
Neutralna

Napisano 18:59, 11.06.2015

Witam. 
 

Mam dziwny problem z klimatyzacja a mianowicie gdy rano wyjeżdżam do pracy z garażu klimatyzacja pracuje normalnie ale gdy auto przestanie cały dzień na słońcu i jest nagrzane klimatyzacja sie nie załącza tzn. gdy zapłon jest włączony wiatrak od klimatyzacji pracuje ale gdy odpale silnik działa około 20 sekund i z nawiewu leci letnie powietrze i klimatyzacja sie nie włącza a jak sie juz załączy na chwile to buchnie przez chwile zimnym powietrzem i znowu sie wyłącza i leci letnie powietrze . Ewidentnie gdy auto przestoi cal dzień w upale ma problemy działaniem klimatyzacji . Dziś nabiłem klime mechanik poszukał popatrzył stwierdził że coś pewnie jest z elektryką , podłączył samochód pod kompa i wyskoczył mu błąd przekaźnik sprzęgła układu kompresora (kod p0645). Błąd skasował i juz sie nie wyświetla , wyczytałem na forum żeby poprzekładać przekaźniki bo są 2 takie same i powinno pomóc ale to nic nie dało klima dalej nie działa , mechanik stwierdził żeby podjechać pod jakiś inny komputer bardziej szczegółowy i tam sczytać błędy byłem na innym komputerze i też nie wyświetlił sie juz żaden błąd . Może na forum ktoś doradzi jak sie uporać z takim problemem 


  • 0

#2 kiniusz

kiniusz
  • Partner HAKP
  • 650 postów
  • Skąd:Warszawa
  • Silnik:2,2
  • Wersja:type-r
  • KM:212
  • Paliwo:PB
  • Rok:2001
  • Nadwozie:sedan
Reputacja: 9
Neutralna

Napisano 22:43, 11.06.2015

może czujnik ciśnienia fiksuje. chyba od tego bym zaczął. to on m.in decyduje czy klimatyzację można załączyć


  • 0

2,2 ATR                  www.ultracar.waw.pl

:dres:     NOWY ADRES!!!     ul. Modlińska 330b 

  


#3 neolit

neolit
  • Forumowicz
  • 17 postów
  • Skąd:Rzeszów
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 0
Neutralna

Napisano 16:46, 12.06.2015

A gdzie moge znaleźć ten czujnik , i czy w ogóle jest opcja podłączenia pod komputer np w serwisie hondy i czy on pokaże konkretny czujnik przekaźnik czy coś innego co wariuje 


  • 0

#4 przemkowal

przemkowal
  • Administrator
  • 6158 postów
  • Skąd:Wrocław
  • Silnik:2,2
  • Wersja:Aerodeck
  • KM:148
  • Paliwo:LPG
  • Rok:1996
  • Nadwozie:CE2
Reputacja: 31
Super

Napisano 21:21, 12.06.2015

Można samemu zrobić diagnostykę klimy. Poszukaj bo było opisywane jak to zrobić.
Ja z telefonu niestety ale nie pomogę
  • 0

Zanim zadasz m pytanie na PW w  sprawie giełdy  przeczytaj dokładnie regulamin tego działu.


#5 uniu

uniu
  • Forumowicz
  • 244 postów
  • Skąd:w.
  • Silnik:2,2
  • Wersja:exe
  • KM:140
  • Paliwo:ON
  • Rok:2008
  • Nadwozie:sedan
Reputacja: 2
Neutralna

Napisano 21:30, 12.06.2015

Wciśnij auto+ dual i odpal auto potem puść te przyciski,zacznie migać wskaźnik temperatury któy pokazuje wartości dla 10 czujników klimy. klawiszem ogrzewania tylnej szyby przechodzisz do następnego czujnika. Sprawdz co pokazuje na wartości 10 (wartosc ta odpowiada za czujnik ciśnienia klimy). Jesli bedzie napisa ER to czujnik do wymiany lub jest zwarcie/przerwa na przewodach od czujnika.

 Aby sprawdZić przewody czujnika:

Odepnij 3pinową kastke od czujnika klimy i odpal auto. Sprawdz czy masz na pięcie na 2 skrajnych pinach kostki 3 pinowej powinno być od 4,7-5V

Srodkowy przewód to sygnał wyjściowy z czujnika . Sprawdz czy nie ma zwarcia do masy


  • 0

Części accord VII diesel polift oraz ufo diesel


#6 neolit

neolit
  • Forumowicz
  • 17 postów
  • Skąd:Rzeszów
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 0
Neutralna

Napisano 10:37, 13.06.2015

Wykonałem test i wyniki są takie 

 

1 - 34

2 - 27

3 - 06

4 - 36 / 42

5 - 22 / 26

6 - c9

7 - 1

8 - 00

9 - a3

10 - 28 


  • 0

#7 neolit

neolit
  • Forumowicz
  • 17 postów
  • Skąd:Rzeszów
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 0
Neutralna

Napisano 15:18, 15.06.2015

I jeszcze jedno pytanie od czego są 4 przekaźniki pod schowkiem od strony pasażera , sprawdzałem je tak na dotyk jak klimatyzacja nie chodziła to dwa z nich są ciepłe ( prawie gorące ) a dwa normalną maja temperaturę 


  • 0

#8 kiniusz

kiniusz
  • Partner HAKP
  • 650 postów
  • Skąd:Warszawa
  • Silnik:2,2
  • Wersja:type-r
  • KM:212
  • Paliwo:PB
  • Rok:2001
  • Nadwozie:sedan
Reputacja: 9
Neutralna

Napisano 18:57, 15.06.2015

przekaźnik który jest załączony będzie ciepły (nawet mocno)


  • 0

2,2 ATR                  www.ultracar.waw.pl

:dres:     NOWY ADRES!!!     ul. Modlińska 330b 

  


#9 neolit

neolit
  • Forumowicz
  • 17 postów
  • Skąd:Rzeszów
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 0
Neutralna

Napisano 19:02, 17.06.2015

ktoś może odczytać czy wskazania tych czujników klimatyzacji są prawidłowe 


  • 0

#10 neolit

neolit
  • Forumowicz
  • 17 postów
  • Skąd:Rzeszów
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 0
Neutralna

Napisano 12:45, 20.06.2015

Nastały chłodniejsze dnie i klimatyzacja pracuje cały czas bez przerw  . W którym miejscu znajdę ten czujnik ciśnienia 


Użytkownik neolit edytował ten post 15:24, 20.06.2015

  • 0

#11 neolit

neolit
  • Forumowicz
  • 17 postów
  • Skąd:Rzeszów
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 0
Neutralna

Napisano 16:31, 08.07.2015

Jestem po wizycie u mechanika posprawdzał wszystkie czujniki przekaźniki wszystko jest sprawne stwierdził że jest to ciężka sprawa ;] i postawił dwie diagnozy . Pierwsza to taka że może być padnięty elektromagnes ale pewności na to nie, ma sama wymiana zależy ode mnie bo nie daje daje gwarancji na to że to jest przyczyna . A druga sprawa jakiś błąd w elektronice i ona rozłącza układ stwierdził że może gdzieś dostaje większe obciążenie i rozłącza klime .  Ma ktoś jakieś propozycje czy zająć się na początku tym elektromagnesem czy coś innego kombinować.


  • 0

#12 kiniusz

kiniusz
  • Partner HAKP
  • 650 postów
  • Skąd:Warszawa
  • Silnik:2,2
  • Wersja:type-r
  • KM:212
  • Paliwo:PB
  • Rok:2001
  • Nadwozie:sedan
Reputacja: 9
Neutralna

Napisano 18:12, 08.07.2015

elektromagnes czyli cewkę raczej bym wykluczył bo ona albo działa albo nie. Cewka to zwój drutu więc albo jest przepływ prądu i załącza sprzęgło albo jest przerwa i nie załącza sprzęgła. Może być jeszcze zwarcie między uzwojeniami ale wtedy to "poleci" bezpiecznik.

Drążysz temat ponad miesiąc i jesteś w punkcie wyjścia. Zrób jakiś krok tzn postaraj się coś wymienić (sugerowałem sprawdzenie termika) . Nie da się naprawić usterki w Twoim samochodzie na odległość i nie próbując czegokolwiek. Przyczyn może być wiele i tyle będzie pomysłów ale jak wybrać właściwą ?? NIE MA TAKIEGO FACHOWCA NA ŚWIECIE KTÓRY NA 100% WSKAŻE PRZYCZYNĘ (no chyba, że na zasadzie ślepego losu i farta)

kiedy i kto i czy w ogóle robił ktoś serwis tej klimatyzacji tzn uzupełniał czynnik, olej, ogólnie sprawdzał ?? :dres:


Użytkownik kiniusz edytował ten post 18:14, 08.07.2015

  • 0

2,2 ATR                  www.ultracar.waw.pl

:dres:     NOWY ADRES!!!     ul. Modlińska 330b 

  


#13 neolit

neolit
  • Forumowicz
  • 17 postów
  • Skąd:Rzeszów
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 0
Neutralna

Napisano 20:47, 08.07.2015

klimatyzacja była nabijana 2 razy w przeciągu półtora miesiąca (2 różne zakład) za każdym razem nie było ubytków . Czujnik ciśnienia dziś był sprawdzany tak twierdzi mechanik , przekaźniki też posprawdzał i stwierdził to co napisałem że albo to elektromagnes albo coś elektronika, bo sama klimatyzacja jest sprawna ale jak stwierdził może być błąd w oprogramowaniu i komputer rozłącza klimatyzacje gdy wykrywa większe obciążenie . 


  • 0

#14 Statom

Statom
  • Administrator
  • 5829 postów
  • Skąd:Łódź
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:PB
  • Rok:2004
  • Nadwozie:Tourer
Reputacja: 48
Super

Napisano 20:55, 08.07.2015

Hej :-)
No to nie zostało Ci nic innego jak wizyta w zakładzie, który wymontuje sprężarkę i dokładnie sprawdzi co z nią nie tak...
Jeśli chodzi o błędy oprogramowania, to nigdy nie słyszałem o takim przypadku w Accordzie...
Jeszcze jedna rzecz - czy radio, gdzie znajduje się sterownik od klimatyzacji, masz na pewno właściwe (radia benzyny i diesla mimo identycznego wyglądu różnią się w środku i nie są zamienne - przy niewłaściwym radiu klima nie będzie działać)?

Pozdrawiam
Tomek

wysłane z fona
  • 0
Zajmuję się działem Giełda, ale zanim zadasz mi pytanie na PW w tej sprawie przeczytaj dokładnie regulamin tego działu.
Przepisy (ustawy/rozporządzenia) dotyczące kierowców/pojazdów

icon2.png

#15 neolit

neolit
  • Forumowicz
  • 17 postów
  • Skąd:Rzeszów
  • Silnik:2.2
  • Wersja:Sport
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:CN1
Reputacja: 0
Neutralna

Napisano 18:01, 09.07.2015

Jutro jadę na wymianę elektromagnesu jak wrócę napisze czy coś pomogło .Jeśli chodzi o radio wydaje mi się że mam właściwe ;] 


  • 0





Również z jednym lub większą ilością słów kluczowych: VII

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq