Skocz do zawartości


RODO w HAKP

Zdjęcie

Problem po czyszczeniu przepstnicy i IAC

VII przepustnica accord IAC czyszczenie problem obroty

  • Zaloguj się, aby dodać odpowiedź
316 odpowiedzi w tym temacie

#31 klosz007

klosz007
  • Klubowicz
  • 1686 postów
  • Skąd:Łódź
  • Silnik:2.4
  • Wersja:Executive Plus (Navi+ACC+LKAS) w manualu
  • KM:201
  • Paliwo:PB
  • Rok:2011
  • Nadwozie:CU2 polift
Reputacja: 19
Dobra

Napisano 22:09, 11.03.2014

No mi tak podskakiwał właśnie po czyszczeniu przepustnicy. Na początku znacznie bardizej podskakiwał, potem tak jak u Ciebie, na końcu w ogóle. Ta zabawa tak jak pisałem trwała jeden dzień jazdy po mieście.

Jeżeli to tak trwa i komputer nie może się nauczyć to tak to wygląda jakby było faktycznie lewe powietrze. Tj. przy zamkniętej przepustnicy i zamkniętym IAC nadal obroty były za wysokie i ECU próbuje się uczyć.

Może być tak, że faktycznie jest gdzieś już luz i jak wyczyściłeś brud który go niwelował/zatykał to przy wszystkim pozamykanym teraz za dużo powietrza przechodzi. Takie jest ryzyko czyszczenia.

 

Może być jeszcze coś nie tak z termicznym zaworem wolnych obrotów (nie wiem czy to występuje w 2.0, w 2.4 tak). Jeżeli jest to przy nagrzanym silniku odepnij wężyk idący do niego od gumowej częsci (rury) kolektora ssącego i sprawdź czy ssie powietrze. Jeżeli tak i po zatkaniu wężyka palcem obroty silnika spadają to jest nieszczelny. To jest normalny objaw tylko przy zimnym silniku (gdzy zawór jest otwarty).

 

Tak poza tym procedura uczenia wolnych obrotów (wyżej opisana) u mnie totalnie nie działała po czyszczeniu przepustnicy. I tak obroty skakały. Dopiero cały dzień jazdy i skakania obrotów był w stanie nauczyć ECU nowego położenia spoczynkowego (lub procedura z manuala z użyciem HDS/HIM jeżeli wieżyć manualowi). Co więcej z HDS/HIM można odczytać czy przepustnica (czy też IAC) wymaga już czyszczenia bo widać tam jaka jest nauczona przez ECU początkowa nastawa. Jak jest za duża (czyli za dużo brudu już zatyka przepływ) to przepustnicę należy wyczyścić.


  • 0

Pozdrawiam,
Zbyszek

HA VIII CU2 2.4 Executive '11 (polift) icon2.png<- HA VII CL9 2.4 Executive '05 <- HA VI CG8 1.8i LS 4D '02 <- HA V CE8 2.0i ES '97 <- Fiat Tempra 1.6 i.e. S '95


#32 korbol2007

korbol2007
  • Forumowicz
  • 160 postów
  • Skąd:Mielec
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CM1,Tourer
Reputacja: 0
Neutralna

Napisano 23:02, 11.03.2014

No mi tak podskakiwał właśnie po czyszczeniu przepustnicy. Na początku znacznie bardizej podskakiwał, potem tak jak u Ciebie, na końcu w ogóle. Ta zabawa tak jak pisałem trwała jeden dzień jazdy po mieście.

Jeżeli to tak trwa i komputer nie może się nauczyć to tak to wygląda jakby było faktycznie lewe powietrze. Tj. przy zamkniętej przepustnicy i zamkniętym IAC nadal obroty były za wysokie i ECU próbuje się uczyć.

Może być tak, że faktycznie jest gdzieś już luz i jak wyczyściłeś brud który go niwelował/zatykał to przy wszystkim pozamykanym teraz za dużo powietrza przechodzi. Takie jest ryzyko czyszczenia.

 

Może być jeszcze coś nie tak z termicznym zaworem wolnych obrotów (nie wiem czy to występuje w 2.0, w 2.4 tak). Jeżeli jest to przy nagrzanym silniku odepnij wężyk idący do niego od gumowej częsci (rury) kolektora ssącego i sprawdź czy ssie powietrze. Jeżeli tak i po zatkaniu wężyka palcem obroty silnika spadają to jest nieszczelny. To jest normalny objaw tylko przy zimnym silniku (gdzy zawór jest otwarty).

 

Tak poza tym procedura uczenia wolnych obrotów (wyżej opisana) u mnie totalnie nie działała po czyszczeniu przepustnicy. I tak obroty skakały. Dopiero cały dzień jazdy i skakania obrotów był w stanie nauczyć ECU nowego położenia spoczynkowego (lub procedura z manuala z użyciem HDS/HIM jeżeli wieżyć manualowi). Co więcej z HDS/HIM można odczytać czy przepustnica (czy też IAC) wymaga już czyszczenia bo widać tam jaka jest nauczona przez ECU początkowa nastawa. Jak jest za duża (czyli za dużo brudu już zatyka przepływ) to przepustnicę należy wyczyścić.

Dzięki za zainteresowanie.

W niedziele robiłem reset ECU.Od tej pory przejechałem 50km i bez zmian.Polatam jeszcze drugą 50-tkę i jak nic się nie poprawi to będę szukał dalej.

Jak mogę sprawdzić szczelność przepustnicy/IAC aby mieć pweność że któreś z w/w jest niesprawne?


  • 0
maniek

#33 TaryfiX

TaryfiX
  • Forumowicz
  • 819 postów
  • Skąd:BMTH
  • Silnik:2.4
  • Wersja:Ex+
  • KM:Nieokiełznana
  • Paliwo:PB
  • Rok:2005
  • Nadwozie:CL9
Reputacja: 5
Neutralna

Napisano 19:19, 12.03.2014

Teraz mam po uczeniu się biegu jałowego obroty startują z 2000 i schodzą na 1000 i za chiny nie chce zejść niżej.

 

Jakies pomysly?


  • 0

#34 korbol2007

korbol2007
  • Forumowicz
  • 160 postów
  • Skąd:Mielec
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CM1,Tourer
Reputacja: 0
Neutralna

Napisano 21:11, 12.03.2014

Teraz mam po uczeniu się biegu jałowego obroty startują z 2000 i schodzą na 1000 i za chiny nie chce zejść niżej.

 

Jakies pomysly?

A nie masz podejrzeń do czujników temperatury?

Ja już jeżdże porawie 100 km po uczeniu biegu jałowego i też dalej mam to samo,obroty dalej odbijają sie jak piłka,a jak się dobrze nagrzeje to potrafi nawet zgasnąć. 

Czekam na kpl.przepustnice,może jutro bedzie.Jak to nie pomoże to szukam po czujnikach temperatury lub innych...

Chyba że ktoś ma inne pomysly?

Jak ustale co było przyczyna tych  szalejących obrotów to nie recze za siebie :piwo:  :piwo:  :piwo:  


Użytkownik korbol2007 edytował ten post 21:20, 12.03.2014

  • 0
maniek

#35 TaryfiX

TaryfiX
  • Forumowicz
  • 819 postów
  • Skąd:BMTH
  • Silnik:2.4
  • Wersja:Ex+
  • KM:Nieokiełznana
  • Paliwo:PB
  • Rok:2005
  • Nadwozie:CL9
Reputacja: 5
Neutralna

Napisano 21:52, 12.03.2014

A nie masz podejrzeń do czujników temperatury?

Też myślałem o tym ale nie miałem problemów z temp i z podglądu temp podczas pracy wszystko ładnie rośnie więc chyba to nie to.

Po za tym przed czyszczeniem przepustnicy było wszystko oki dopiero o jajca sie zaczeły.

 

Też czekam na przepustnicę aż dojdzie z nadzieją że pomoże.

 

 


Chyba że ktoś ma inne pomysly?

Gdzieś wyczytałem że trzeba HDS/HIM podpiąć i przez niego uczyć obroty biegu jałowego, że dzieki niemu (HDS) przywraca sterownik biegu jałowego do ustawień fabrycznych i wtedy go uczy.

Można jeszcze spróbować odpiąć kompa (wszystkie wtyczki) na jakieś pół dnia i może sam wróci do ustawień fabrycznych?

 

A TPS to tak jak pisałeś - czujnik położenia przepustnicy. Wykręcałeś go podczas czyszczenia?

 

 


  • 0

#36 korbol2007

korbol2007
  • Forumowicz
  • 160 postów
  • Skąd:Mielec
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CM1,Tourer
Reputacja: 0
Neutralna

Napisano 22:17, 12.03.2014

Też myślałem o tym ale nie miałem problemów z temp i z podglądu temp podczas pracy wszystko ładnie rośnie więc chyba to nie to.

Po za tym przed czyszczeniem przepustnicy było wszystko oki dopiero o jajca sie zaczeły.

 

Też czekam na przepustnicę aż dojdzie z nadzieją że pomoże.

 

 

Gdzieś wyczytałem że trzeba HDS/HIM podpiąć i przez niego uczyć obroty biegu jałowego, że dzieki niemu (HDS) przywraca sterownik biegu jałowego do ustawień fabrycznych i wtedy go uczy.

Można jeszcze spróbować odpiąć kompa (wszystkie wtyczki) na jakieś pół dnia i może sam wróci do ustawień fabrycznych?

 

A TPS to tak jak pisałeś - czujnik położenia przepustnicy. Wykręcałeś go podczas czyszczenia?

Nie ,TPS -a nie ruszałem wogóle.

Normalnie ręce opadają.

Muszę się uwinąć z tym wszystkim do maja,potem jadę do Włoch więc wszystko musi być ok.


  • 0
maniek

#37 TaryfiX

TaryfiX
  • Forumowicz
  • 819 postów
  • Skąd:BMTH
  • Silnik:2.4
  • Wersja:Ex+
  • KM:Nieokiełznana
  • Paliwo:PB
  • Rok:2005
  • Nadwozie:CL9
Reputacja: 5
Neutralna

Napisano 08:59, 13.03.2014

Jak przyjdzie Ci przepustnica szybciej niż mi to daj znać co z tego wyszło.


  • 0

#38 korbol2007

korbol2007
  • Forumowicz
  • 160 postów
  • Skąd:Mielec
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CM1,Tourer
Reputacja: 0
Neutralna

Napisano 09:51, 13.03.2014

Ok .Zaraz dzwonie do mech czy już przyszła.Jak założy to mam nadzieje że wszystko sie poprawi i wreszcie zaczne cieszyc się HA
  • 0
maniek

#39 TaryfiX

TaryfiX
  • Forumowicz
  • 819 postów
  • Skąd:BMTH
  • Silnik:2.4
  • Wersja:Ex+
  • KM:Nieokiełznana
  • Paliwo:PB
  • Rok:2005
  • Nadwozie:CL9
Reputacja: 5
Neutralna

Napisano 18:05, 13.03.2014

Dziś doszła przepustnica, szybka wymiana odpalam auto i... 3000 rpm i stoi tak myśle sobie poczekam 5 minut ale po tym czasie dalej to samo no to depłem gaz i ruszyło sie (chyba sie krokowiec przywiesił) i spadło do 1500 potem powoli zeszło do 1000-900 ale niżej zejść nie chce.

No to wziołem Hanke na droge jade i ... bez zmian auto wysprzęglam, dalej obroty wskakują na 2000 rpm.

Pojeżdżę i zobacze czy coś sie zmieni może po jakimś czasie sie ustawi a jak nie to pojade chyba na HDS-a


Użytkownik taryfa edytował ten post 18:05, 13.03.2014

  • 0

#40 korbol2007

korbol2007
  • Forumowicz
  • 160 postów
  • Skąd:Mielec
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CM1,Tourer
Reputacja: 0
Neutralna

Napisano 07:22, 14.03.2014

Dziś doszła przepustnica, szybka wymiana odpalam auto i... 3000 rpm i stoi tak myśle sobie poczekam 5 minut ale po tym czasie dalej to samo no to depłem gaz i ruszyło sie (chyba sie krokowiec przywiesił) i spadło do 1500 potem powoli zeszło do 1000-900 ale niżej zejść nie chce.

No to wziołem Hanke na droge jade i ... bez zmian auto wysprzęglam, dalej obroty wskakują na 2000 rpm.

Pojeżdżę i zobacze czy coś sie zmieni może po jakimś czasie sie ustawi a jak nie to pojade chyba na HDS-a

No to mnie podłamałeś,byłem pewny że podmiana pomoże.Podejrzewam że u mnie będzie to samo.

Tak myślę... check mi NIE świeci,a mogą być jakieś błędy które nie będzie w stanie wykryć? 


  • 0
maniek

#41 TaryfiX

TaryfiX
  • Forumowicz
  • 819 postów
  • Skąd:BMTH
  • Silnik:2.4
  • Wersja:Ex+
  • KM:Nieokiełznana
  • Paliwo:PB
  • Rok:2005
  • Nadwozie:CL9
Reputacja: 5
Neutralna

Napisano 08:57, 14.03.2014

Moga byc jak np od poduszek powietrznych.

Dzis wykonam procedure uczenia od nowa i zobacze co z tego wyjdzie jak nic to sprawdzam szczelnosc dolotu i kolejny krok to juz HDS tylko

 

EDIT:

Chyba wiem co robimy nie tak. Zle dane dajemy na komputer dotyczace uczenia sie biegu jalowego.

Oto co dostałem z instrukcji do naszych Hond:

 

ECM/PCM Idle Learn Procedure

The idle learn procedure must be done so the PCM can learn the engine idle characteristics.

Do the idle learn procedure whenever you do any of these actions:

  • The ECM/PCM is replaced.
  • The ECM/PCM is reset.
    NOTE: Erasing DTCs with the Honda PGM Tester or the HDS does not require you to do the idle learn procedure.
  • The throttle body is replaced.

Procedure:

 

 

1. Make sure all electrical items (A/C, audio, rear window defogger, lights, etc.,) are off.
 

2. Do the ECM/PCM RESET in the CLEAR MENU with the Honda PGM Tester or the HDS.
 

3. Turn the ignition switch ON (II), and wait for 2 seconds.
 

4. Start the engine, and hold it at 3,000 rpm (min-1) with no load (in Park or neutral) until the radiator fan comes on, or until the engine coolant temperature reaches 90°C (194°F).
 

5. Let the engine idle for about 5 minutes with the throttle fully closed.
 

NOTE: If the radiator fan comes on, do not include its running time in the 5 minutes.


Użytkownik taryfa edytował ten post 11:15, 14.03.2014

  • 0

#42 krzyzak24

krzyzak24
  • Forumowicz
  • 306 postów
  • Skąd:-
  • Silnik:-
  • Wersja:-
  • KM:-
  • Paliwo:LPG
  • Rok:1111
  • Nadwozie:-
Reputacja: 2
Neutralna

Napisano 11:58, 14.03.2014

Czyli by wynikało że mamy uczyć obrotów na 3 tyś obrotów?

 

A skąd to masz? I czy to jest do 7 generacji?


  • 0

#43 TaryfiX

TaryfiX
  • Forumowicz
  • 819 postów
  • Skąd:BMTH
  • Silnik:2.4
  • Wersja:Ex+
  • KM:Nieokiełznana
  • Paliwo:PB
  • Rok:2005
  • Nadwozie:CL9
Reputacja: 5
Neutralna

Napisano 12:37, 14.03.2014

Na to wychodzi.

Info mam z ESM (Honda ESM) czyli zbiór manuali co jak wymienić i ustawić według serwisu.

Dziś zrobię adaptacje według tej instrukcji


  • 0

#44 korbol2007

korbol2007
  • Forumowicz
  • 160 postów
  • Skąd:Mielec
  • Silnik:2.0
  • Wersja:Comfort
  • KM:155
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CM1,Tourer
Reputacja: 0
Neutralna

Napisano 13:42, 14.03.2014

Daj znać jak już będziesz po.

Jak wrócę z pracy to też spróbuję.


  • 0
maniek

#45 TaryfiX

TaryfiX
  • Forumowicz
  • 819 postów
  • Skąd:BMTH
  • Silnik:2.4
  • Wersja:Ex+
  • KM:Nieokiełznana
  • Paliwo:PB
  • Rok:2005
  • Nadwozie:CL9
Reputacja: 5
Neutralna

Napisano 15:29, 14.03.2014

Jestem po i nic się nie zmieniło wogóle.

Obroty na jałowym 1000 rpm, na wciśniętym sprzęgle 2000 rpm (podczas jazdy)


  • 0





Również z jednym lub większą ilością słów kluczowych: VII, przepustnica, accord, IAC, czyszczenie, problem, obroty

Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych

IPB Skin By Virteq