Skocz do zawartości

Sponsorzy VI Ogólnopolskiego Zlotu HAKP

Zdjęcie

Problem z ladowaniem - alternator?


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 PiotrekGSX

PiotrekGSX
  • Forumowicz
  • 32 postów
  • Skąd:Manchester
Reputacja: 2
Neutralna

Napisano 12:55, 15.09.2013

Dobry,

Chyba padl mi alternator, pewnosci nie mam.

Po nieuzywaniu samochodu jakies 10 dni, pojechalem na zakupy. W trakcie jazdy zapalila sie kontrolka ladowania, potem zgasla, potem zapalila sie znow i zapalily sie tez kontrolki ABS i SRS. Potem wszystko zgaslo, a na koniec kontrolka od ladowania zapalila sie na jakies 30-40% jasnosci. Samochod odpalil jak wracalilsmy z zakupami. Wydawalo mi sie, ze wycieraczki chodza wolniej, niz normalnie.

Dzis, na drugi dzien, pojechalem znow, odpalil, kontrolka znow zapalona tak, jak wczesniej. Na koniec zgasla calkowicie. Przy przekrecaniu kluczyka nie zapalala sie wcale. Wracalem do domu, czyli czwarty raz udalo sie odpalic... W pewnym momencie zaczely wariowac wskazniki obrotow i predkosciomierz. Na koniec zdechlo wszystko calkowicie i zapalila sie tylko kontrolka od ABSu. Udalo mi sie dojechac do domu. Wylaczylem silnik, przekrecilem kluczyk na zero, lampka od immobilisera mrugnela tak, jak zawsze, centralny zamek zamknal samochod. Otworzylem go znow, przekrecilem kluczyk, na wyswietlaczu nic, przy probie odpalenia silnik przekrecil sie "na pol" i stanal.

Podlaczylem pod ladowanie, bylo okolo 11.9V jak zaczelo sie ladowac. Doladowalo do 12.5V w 30 minut, odlaczylem ladowarke, udalo mi sie odpalic silnik dwa razy. Po ponownym podlaczeniu ladowarki wskazalo 12.2V. Kontrolka od ladowania nie zapala sie w ogole.

Wydaje mi sie, ze jak podladuje go pare godzin, to uda mi sie dojechac do jakiegos warsztatu. Co to moze byc i ile bedzie mnie kosztowac naprawa? Mialem go juz sprzedawac, ale teraz juz nie dam rady. Podatek mam do konca wrzesnia, na pol roku £135, wymiana alternatora pewnie jakies £150-200, a wezme za niego nie wiecej, niz £1000...

Naprawiac czy zlomowac?

Byly: Nissan Almera 1.4, Seat Ibiza 1.4, Ford Mondeo 1.8, Fiat Punto 1.2, Suzuki GS500E, Nissan Almera 1.4, Suzuki GSX650F, Nissan Almera 1.6... Jest Honda Accord 1.8.
Niewazne co bylo, wazne co jest i bedzie ;)


#2 muzyczka

muzyczka
  • Moderator
  • 2,100 postów
  • Skąd:Warszawa , LHR
  • Silnik:k24
  • Wersja:Executive AT
  • KM:220
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CM2
Reputacja: 8
Neutralna

Napisano 13:18, 15.09.2013

Podlaczylem pod ladowanie, bylo okolo 11.9V jak zaczelo sie ladowac. Doladowalo do 12.5V w 30 minut, odlaczylem ladowarke, udalo mi sie odpalic silnik dwa razy. Po ponownym podlaczeniu ladowarki wskazalo 12.2V. Kontrolka od ladowania nie zapala sie w ogole.


A jakie masz napięcie na aku podczas ładowania przez alternator, bo może padać alternator albo w nim regulator szczotki. Jak zapalają się wszystkie kontrolki , może być kostka stacyjki, albo akumulator pada pod obciążeniem...

jumper.jpg

FULL diagnstyka HONDY za pomocą HDS-a, . Programowanie k24A3, N22

Diagnostyka spinaczem zwieramy 4 i 9 na obd2


#3 BartekHONDA

BartekHONDA
  • Klubowicz
  • 119 postów
  • Skąd:Łódź
  • Silnik:1.8
  • Wersja:iLS
  • KM:136
  • Paliwo:PB
  • Rok:2000
  • Nadwozie:CG85 B77P
Reputacja: -1
Neutralna

Napisano 14:11, 15.09.2013

to regulator napięcia, odkręć pompe wpomagania i potem alternator i go wyciągnij, pare minut roboty i będziesz miał z głowy.

#4 PiotrekGSX

PiotrekGSX
  • Forumowicz
  • 32 postów
  • Skąd:Manchester
Reputacja: 2
Neutralna

Napisano 16:12, 15.09.2013

A jakie masz napięcie na aku podczas ładowania przez alternator, bo może padać alternator albo w nim regulator szczotki. Jak zapalają się wszystkie kontrolki , może być kostka stacyjki, albo akumulator pada pod obciążeniem...


Uzywam ladowarki Oxford 360T, wydaje mi sie, ze po odlaczeniu od pradu pokazuje aktualny stan naladowania baterii. No wiec trzyma sie w granicach 12.1-12.3V, przy odpalaniu spada do ok.10V i potem znow wraca w granice 12V. Z kazdym odpaleniem jest mniej. Akumulator jest nowy, 3 miesieczny.

to regulator napięcia, odkręć pompe wpomagania i potem alternator i go wyciągnij, pare minut roboty i będziesz miał z głowy.

Myslalem juz o tym, chociaz doswiadczenia w mechanice nie mam wcale (poza podkreceniem obrotow biegu jalowego w Almerze :D ). Alternator jest na pasku, nie wiem, czy jak wykrece i bede chcial zakladac nowy, pasek bedzie naciagniety tak samo :/

Byly: Nissan Almera 1.4, Seat Ibiza 1.4, Ford Mondeo 1.8, Fiat Punto 1.2, Suzuki GS500E, Nissan Almera 1.4, Suzuki GSX650F, Nissan Almera 1.6... Jest Honda Accord 1.8.
Niewazne co bylo, wazne co jest i bedzie ;)


#5 muzyczka

muzyczka
  • Moderator
  • 2,100 postów
  • Skąd:Warszawa , LHR
  • Silnik:k24
  • Wersja:Executive AT
  • KM:220
  • Paliwo:LPG
  • Rok:2004
  • Nadwozie:CM2
Reputacja: 8
Neutralna

Napisano 18:20, 15.09.2013

Alternator jest na pasku, nie wiem, czy jak wykręcę i będę chciał zakładać nowy, pasek będzie naciągnięty tak samo :/

To akurat najmniejszy problem. zobacz jak naciągnięty jest teraz i jak założysz naciągasz pasek... kumpla do pomocy i dasz radę....

jumper.jpg

FULL diagnstyka HONDY za pomocą HDS-a, . Programowanie k24A3, N22

Diagnostyka spinaczem zwieramy 4 i 9 na obd2


#6 karius

karius
  • Forumowicz
  • 20 postów
  • Skąd:lodz
  • Silnik:2.2
  • Wersja:Executive
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 0
Neutralna

Napisano 08:51, 16.09.2013

PiotrekGSX, jeśli podczas przekręcenia kluczyka nie świeci Ci się kontrolka od akumulatora jest to na 100% regulator napięcia na alternatorze. Miałem ostatnio ten sam objaw, odkręciłem alternator i zaniosłem do elektryka.

#7 PiotrekGSX

PiotrekGSX
  • Forumowicz
  • 32 postów
  • Skąd:Manchester
Reputacja: 2
Neutralna

Napisano 19:34, 16.09.2013

PiotrekGSX, jeśli podczas przekręcenia kluczyka nie świeci Ci się kontrolka od akumulatora jest to na 100% regulator napięcia na alternatorze. Miałem ostatnio ten sam objaw, odkręciłem alternator i zaniosłem do elektryka.


Dzieki, karius. Ciekaw jestem, czy ktokolwiek w UK zajmuje sie naprawa alternatora. Daloby rade kupic uzywany alternator i przelozyc regulator z dzialajacego do mojego, czy prosciej zmienic caly alternator?

Byly: Nissan Almera 1.4, Seat Ibiza 1.4, Ford Mondeo 1.8, Fiat Punto 1.2, Suzuki GS500E, Nissan Almera 1.4, Suzuki GSX650F, Nissan Almera 1.6... Jest Honda Accord 1.8.
Niewazne co bylo, wazne co jest i bedzie ;)


#8 karius

karius
  • Forumowicz
  • 20 postów
  • Skąd:lodz
  • Silnik:2.2
  • Wersja:Executive
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 0
Neutralna

Napisano 22:32, 16.09.2013

Raczej nic trudnego w tym nie ma. Musisz zobaczyć co będzie Ci się bardziej opłacało i po problemie. Moja rada jest taka, albo kupić nowy regulator i wsadzić go do swojego alternatora, albo używany alternator i cały wymienić. Powodzenia

#9 PiotrekGSX

PiotrekGSX
  • Forumowicz
  • 32 postów
  • Skąd:Manchester
Reputacja: 2
Neutralna

Napisano 20:28, 17.09.2013

Raczej nic trudnego w tym nie ma. Musisz zobaczyć co będzie Ci się bardziej opłacało i po problemie. Moja rada jest taka, albo kupić nowy regulator i wsadzić go do swojego alternatora, albo używany alternator i cały wymienić. Powodzenia


No to zaczynam poszukiwania regulatora. On jest integralna czescia alternatora i trzeba wyjmowac caly alternator, czy da sie wyjac tylko regulator?

A tak w ogole, z racji mojego kompletnego braku wiedzy - mozna jezdzic z wyjetym alternatorem? :D

Byly: Nissan Almera 1.4, Seat Ibiza 1.4, Ford Mondeo 1.8, Fiat Punto 1.2, Suzuki GS500E, Nissan Almera 1.4, Suzuki GSX650F, Nissan Almera 1.6... Jest Honda Accord 1.8.
Niewazne co bylo, wazne co jest i bedzie ;)


#10 karius

karius
  • Forumowicz
  • 20 postów
  • Skąd:lodz
  • Silnik:2.2
  • Wersja:Executive
  • KM:140
  • Paliwo:ON
  • Rok:2004
  • Nadwozie:sedan
Reputacja: 0
Neutralna

Napisano 22:33, 17.09.2013

No to zaczynam poszukiwania regulatora. On jest integralna czescia alternatora i trzeba wyjmowac caly alternator, czy da sie wyjac tylko regulator?

A tak w ogole, z racji mojego kompletnego braku wiedzy - mozna jezdzic z wyjetym alternatorem? :D


Nie da się jeździć bez alternatora. Alternator w tym modelu służy jako napinacz paska. Myślę że łatwiej będzie wyjąć cały alternator. Z tego co pamiętam ten regulator był chyba przykręcony jakąś śrubką...

#11 PiotrekGSX

PiotrekGSX
  • Forumowicz
  • 32 postów
  • Skąd:Manchester
Reputacja: 2
Neutralna

Napisano 09:38, 19.09.2013

Nie da się jeździć bez alternatora. Alternator w tym modelu służy jako napinacz paska. Myślę że łatwiej będzie wyjąć cały alternator. Z tego co pamiętam ten regulator był chyba przykręcony jakąś śrubką...


No tak, ze tez o tym nie pomyslalem :D

Jak mi sie cos uda znalezc i dam rade wymienic, to podziele sie doswiadczeniem. Nie brzmi mi to jakos super skomplikowanie... ;)

[ Dodano: 2013-09-23, 13:15 ]
Wyslalem dzis pare pytan do ludzi z eBay'a, ktorzy maja Accordy na czesci. Okazalo sie, ze moge kupic sam regulator napiecia (nowy z internetu), pytanie tylko czy trudno bedzie wymienic sam regulator po wyjeciu alternatora? :hmm:

[ Dodano: 2013-09-27, 21:38 ]

to regulator napięcia, odkręć pompe wpomagania i potem alternator i go wyciągnij, pare minut roboty i będziesz miał z głowy.


Probowalem dzis to zrobic... Udalo mi sie poluzowac gorna srube, ktora trzyma alternator, ale za nic nie moge sie dostac do sruby u dolu. Ta, ktora reguluje napiecie paska jest widoczna i raczej problemu nie bedzie, zeby poluzowac pasek, ale ta, ktora trzyma alternator od dolu jest nie do odkrecenia. Probowalem to zrobic bez odkrecania pompy wspomagania, ale chyba tak sie nie da. Nie wiem z ktorej strony do ugryzc, samochod stoi nieuzywany :(

[ Dodano: 2013-10-02, 13:36 ]
Zrobione! 8-)

Przynajmniej na to wyglada. Zabralem sie tym razem tak, jak karius radzil, czyli z wyjeciem pompy wspomagania. Ulecialo raptem polowa z miarki "Minimum/Maksimum", jakies 3 lyzki stolowe, wiec dolewac na razie nie bede.

Paski zalozone z powrotem "na zdjecie", napiecie paskow na oko takie samo, jak wczesniej, gwint widoczny w tej samej dlugosci, co przed wyjeciem.

Wymarzony efekt osiagniety, kontrolka od ladowania zapala sie przy przekreceniu kluczyka i gasnie po odpaleniu silnika, napiecie na akumulatorze okolo 14.4V przy uruchomionym silniku (bylo 12.5V przy poprzednim alternatorze).

Jedyna obawe jaka teraz mam, to czy paski sa odpowiednio naciagniete, no ale to wyjdzie z czasem.

Dzieki za pomoc!

Byly: Nissan Almera 1.4, Seat Ibiza 1.4, Ford Mondeo 1.8, Fiat Punto 1.2, Suzuki GS500E, Nissan Almera 1.4, Suzuki GSX650F, Nissan Almera 1.6... Jest Honda Accord 1.8.
Niewazne co bylo, wazne co jest i bedzie ;)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych

IPB Skin By Virteq